+ Reply to Thread
Results 1 to 2 of 2

Outlook 2003 vs. Word 2002

  1. #1
    LorrieWhite
    Guest

    Outlook 2003 vs. Word 2002

    GlacierWe are using Office/Word XP, but needed to upgrade our mail server to Exhange 2003...therefore we upgraded all users to Outlook 2003. We have one huge Outlook address book, from which everyone could mail merge from using the Mail Merge Option in the Tools menu. Since the upgrade the mail merge option is now longer available, assuming that there is some kind of conflict between the two programs. I could re-train everyone to start in Word to accomplish their mail merge, but there are still some problem with that process.

    Do you think that MS will be correcting this problem in the near future. I've check everything that I could find in Knowledge Base and at support.microsoft.com but have found no mention of the problem. Is it possible that their is something wrong on our end?

    Thanks - I appreciate your help,

    Lorrie White @ lwhite@jonesvargas.com



  2. #2
    Jon Peltier
    Guest

    Re: Outlook 2003 vs. Word 2002

    You should be asking in the Outlook and Word forums.

    - Jon
    -------
    Jon Peltier, Microsoft Excel MVP
    Peltier Technical Services
    Tutorials and Custom Solutions
    http://PeltierTech.com/
    _______

    LorrieWhite wrote:

    > We are using Office/Word XP, but needed to upgrade our mail server to
    > Exhange 2003...therefore we upgraded all users to Outlook 2003. We have
    > one huge Outlook address book, from which everyone could mail merge from
    > using the Mail Merge Option in the Tools menu. Since the upgrade the
    > mail merge option is now longer available, assuming that there is some
    > kind of conflict between the two programs. I could re-train everyone to
    > start in Word to accomplish their mail merge, but there are still some
    > problem with that process.
    >
    > Do you think that MS will be correcting this problem in the near
    > future. I've check everything that I could find in Knowledge Base and
    > at support.microsoft.com but have found no mention of the problem. Is
    > it possible that their is something wrong on our end?
    >
    > Thanks - I appreciate your help,
    >
    > Lorrie White @ lwhite@jonesvargas.com
    >
    >
    >



+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1