+ Reply to Thread
Results 1 to 4 of 4

X-axis labels wrong

  1. #1
    QuantumLeap
    Guest

    X-axis labels wrong

    I am still having the problem that I wrote in about on the 1st of March.

    I am making a graph of data collected during a time period, where the x-axis
    is the
    date and the y-axis is the value collected. I have several different series
    of data and selected the appropriate cells for the data and for my x-axis
    labels. I think that all of the values are plotting, but the x-axis values
    are incorrect.


    X-values: A2:A621

    Different series:
    Y1: E2:E89
    Y2: E90:E176
    Y3: E177:E261
    Y4: E262:E347
    Y5: E348:E432
    Y6: E433:E504
    Y7: E505:E562
    Y8: E563:E621

    I am using a standard line graph and Excel 2000. This is perplexing because
    the graph is so simple and I have never had a problem like this until last
    month and the problem continues.

    Thank you


  2. #2
    David Biddulph
    Guest

    Re: X-axis labels wrong

    "QuantumLeap" <QuantumLeap@discussions.microsoft.com> wrote in message
    news:03DEDF5D-D097-4F84-BA96-EC2AC5F15ABA@microsoft.com...
    >I am still having the problem that I wrote in about on the 1st of March.
    >
    > I am making a graph of data collected during a time period, where the
    > x-axis
    > is the
    > date and the y-axis is the value collected. I have several different
    > series
    > of data and selected the appropriate cells for the data and for my x-axis
    > labels. I think that all of the values are plotting, but the x-axis
    > values
    > are incorrect.
    >
    >
    > X-values: A2:A621
    >
    > Different series:
    > Y1: E2:E89
    > Y2: E90:E176
    > Y3: E177:E261
    > Y4: E262:E347
    > Y5: E348:E432
    > Y6: E433:E504
    > Y7: E505:E562
    > Y8: E563:E621
    >
    > I am using a standard line graph and Excel 2000. This is perplexing
    > because
    > the graph is so simple and I have never had a problem like this until last
    > month and the problem continues.


    Have you tried changing it from a line graph to XY-scatter?
    --
    David Biddulph



  3. #3
    Jon Peltier
    Guest

    Re: X-axis labels wrong

    If you want Y2 values (E90:E176) to line up with A90:A176, you have two
    choices.

    a. In a line chart, you need blank cells to line up with A2:A89. These serve
    as placeholders, so the 89th X value in A90 lines up with the 89th Y value
    in E90. Each subsequent series needs more blanks. The best way to do this is
    to stagger the data, putting Y1 into E2:E89, Y2 into F90:F176, etc., and
    leaving the rest of each column blank.

    b. In an XY chart (assuming your X data are numerical and not some kind of
    text labels), plot series 1 as X=A2:A89 and Y=E2:E89, series 2 as X=A90:A176
    and Y=E90:E176, etc. If the data are numerical, you should probably be using
    an XY chart anyway for a number of reasons.

    - Jon
    -------
    Jon Peltier, Microsoft Excel MVP
    Peltier Technical Services
    Tutorials and Custom Solutions
    http://PeltierTech.com/
    _______

    "QuantumLeap" <QuantumLeap@discussions.microsoft.com> wrote in message
    news:03DEDF5D-D097-4F84-BA96-EC2AC5F15ABA@microsoft.com...
    >I am still having the problem that I wrote in about on the 1st of March.
    >
    > I am making a graph of data collected during a time period, where the
    > x-axis
    > is the
    > date and the y-axis is the value collected. I have several different
    > series
    > of data and selected the appropriate cells for the data and for my x-axis
    > labels. I think that all of the values are plotting, but the x-axis
    > values
    > are incorrect.
    >
    >
    > X-values: A2:A621
    >
    > Different series:
    > Y1: E2:E89
    > Y2: E90:E176
    > Y3: E177:E261
    > Y4: E262:E347
    > Y5: E348:E432
    > Y6: E433:E504
    > Y7: E505:E562
    > Y8: E563:E621
    >
    > I am using a standard line graph and Excel 2000. This is perplexing
    > because
    > the graph is so simple and I have never had a problem like this until last
    > month and the problem continues.
    >
    > Thank you
    >




  4. #4
    QuantumLeap
    Guest

    RE: X-axis labels wrong

    Thanks for your help. I am changing the graph to an X-Y scatter and adding
    the lines between points.


+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1