+ Reply to Thread
Results 1 to 2 of 2

Why does my formula work in Excel 2013 but not-work in SharePoint 2013?

  1. #1
    Registered User
    Join Date
    11-11-2014
    Location
    Boston, MA, USA
    MS-Off Ver
    2013
    Posts
    2

    Why does my formula work in Excel 2013 but not-work in SharePoint 2013?

    I have asked this more than once on SharePoint 2013 forums with no good answers...

    ...so I am hoping the Excel gurus might have some insight...

    ...please...

    Why does my formula work in Excel 2013 but not-work in SharePoint 2013?

    Why does this formula...

    =IF([Request Type]="Review",(IF(ISBLANK([Request Date]),FALSE,TRUE)),TRUE)...work in Excel but fail when used it in SharePoint?

    The intent of this formula is the following...

    If the field "Request Type" has the value "Review" and the field "Request Data" is blank then show FALSE, otherwise show TRUE.

    SharePoint saves the formula, but when a list item is saved where the formula is implemented, (under List Settings, List Validation), SharePoint does not say anything other than "List data validation failed" and that is it.

    (I should mention that, for some yet unknown reason, I do not have access to be able to lookup the CorrelationID on this machine, but that's another long and sad story.)

    (I should mention that this list is a custom Content Type, so may be that matters?)

    Can you help?

    Thanks.

    Mark Kamoski.

  2. #2
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    51,084

    Re: Why does my formula work in Excel 2013 but not-work in SharePoint 2013?

    Hi, welcome to the forum

    I have never worked with sharepoint, but I would ask if can work with structured tables? Try converting your structured excel table back to a regular "table, then see if that will work in SP?
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 06-21-2014, 03:11 PM
  2. Code does not work after Excel 2013 Upgrade
    By amalejko in forum Excel Programming / VBA / Macros
    Replies: 3
    Last Post: 06-16-2014, 01:56 PM
  3. [SOLVED] Code to work in both Excel 2013 and 2003
    By 1eyedjack in forum Excel Programming / VBA / Macros
    Replies: 2
    Last Post: 03-12-2014, 09:30 AM
  4. Works in Excel 2007, does not work in 2013
    By froggy50 in forum Excel Programming / VBA / Macros
    Replies: 1
    Last Post: 03-06-2014, 06:42 AM
  5. Updating broken links doesn't work - Excel 2013
    By kartoshka in forum Excel General
    Replies: 0
    Last Post: 10-25-2013, 05:11 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1