+ Reply to Thread
Results 1 to 7 of 7

vergelijken tabblad naam met waarde uit cel

  1. #1
    Arjan
    Guest

    vergelijken tabblad naam met waarde uit cel

    Ik heb een rij (bijv A1:A10) met namen. Nu wil ik in B1 ( t/m B10) een
    formule hebben die controleert of er een tabblad is met de naam uit A1.
    Kan dit met een formule of moet dit VB ?
    Thnx!

  2. #2
    Ron de Bruin
    Guest

    Re: vergelijken tabblad naam met waarde uit cel

    Hoi Arjan

    volgende keer in de Nederlandse nieuwsgroep posten graag.

    You can try this with the sheet name in A1

    =IF(ISERR(INDIRECT($A1&"!A1")),"Not exist","exist")



    --
    Regards Ron de Bruin
    http://www.rondebruin.nl


    "Arjan" <Arjan@discussions.microsoft.com> wrote in message news:653311A2-9F74-4250-A4FE-739E1E033B73@microsoft.com...
    > Ik heb een rij (bijv A1:A10) met namen. Nu wil ik in B1 ( t/m B10) een
    > formule hebben die controleert of er een tabblad is met de naam uit A1.
    > Kan dit met een formule of moet dit VB ?
    > Thnx!




  3. #3
    Arjan
    Guest

    Re: vergelijken tabblad naam met waarde uit cel

    I'm sorry, a previous search was open, so I thought I was in the dutch group.

    Ron, thanks for your help, it works great!

    Arjan

    "Ron de Bruin" schreef:

    > Hoi Arjan
    >
    > volgende keer in de Nederlandse nieuwsgroep posten graag.
    >
    > You can try this with the sheet name in A1
    >
    > =IF(ISERR(INDIRECT($A1&"!A1")),"Not exist","exist")
    >
    >
    >
    > --
    > Regards Ron de Bruin
    > http://www.rondebruin.nl
    >
    >
    > "Arjan" <Arjan@discussions.microsoft.com> wrote in message news:653311A2-9F74-4250-A4FE-739E1E033B73@microsoft.com...
    > > Ik heb een rij (bijv A1:A10) met namen. Nu wil ik in B1 ( t/m B10) een
    > > formule hebben die controleert of er een tabblad is met de naam uit A1.
    > > Kan dit met een formule of moet dit VB ?
    > > Thnx!

    >
    >
    >


  4. #4
    Ron de Bruin
    Guest

    Re: vergelijken tabblad naam met waarde uit cel

    In Dutch it is

    =ALS(ISFOUT2(INDIRECT($A1&"!A1"));"Not exist";"exist")

    --
    Regards Ron de Bruin
    http://www.rondebruin.nl


    "Ron de Bruin" <rondebruin@kabelfoon.nl> wrote in message news:uzoMjno6FHA.3136@TK2MSFTNGP09.phx.gbl...
    > Hoi Arjan
    >
    > volgende keer in de Nederlandse nieuwsgroep posten graag.
    >
    > You can try this with the sheet name in A1
    >
    > =IF(ISERR(INDIRECT($A1&"!A1")),"Not exist","exist")
    >
    >
    >
    > --
    > Regards Ron de Bruin
    > http://www.rondebruin.nl
    >
    >
    > "Arjan" <Arjan@discussions.microsoft.com> wrote in message news:653311A2-9F74-4250-A4FE-739E1E033B73@microsoft.com...
    >> Ik heb een rij (bijv A1:A10) met namen. Nu wil ik in B1 ( t/m B10) een
    >> formule hebben die controleert of er een tabblad is met de naam uit A1.
    >> Kan dit met een formule of moet dit VB ?
    >> Thnx!

    >
    >




  5. #5
    topola
    Guest

    Re: vergelijken tabblad naam met waarde uit cel

    Ik kan niet "tabblad" verstanden - is het English "table" or bedoel je
    het algemeen formula?
    Tomek Polak


  6. #6
    Ron de Bruin
    Guest

    Re: vergelijken tabblad naam met waarde uit cel

    Hi Topola

    tabblad = sheet

    Arjan have sheet names in col A and want a formula in col B to check if that sheet exist.

    My answer do that
    =IF(ISERR(INDIRECT($A1&"!A1")),"Not exist","exist")

    Or in Dutch
    =ALS(ISFOUT2(INDIRECT($A1&"!A1"));"Not exist";"exist")




    --
    Regards Ron de Bruin
    http://www.rondebruin.nl


    "topola" <tpolak@poczta.onet.pl> wrote in message news:1132133405.982635.73710@g47g2000cwa.googlegroups.com...
    > Ik kan niet "tabblad" verstanden - is het English "table" or bedoel je
    > het algemeen formula?
    > Tomek Polak
    >




  7. #7
    topola
    Guest

    Re: vergelijken tabblad naam met waarde uit cel

    Hi Ron, you're absolutely right. I can't think of a simpler formula.
    --
    Regards, Topola


+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1