+ Reply to Thread
Results 1 to 2 of 2

data not pulling correctly

  1. #1
    Registered User
    Join Date
    03-03-2022
    Location
    seattle
    MS-Off Ver
    Office 365
    Posts
    1

    data not pulling correctly

    Error: Error during rename of script measure '<pii>Count of Name</pii>' to new name '<pii>Count of BDR Event Name</pii>', an internal measure Id '[Count of BDR Event Name]' already exists in the script measures collection.

    The above error is the error message I am getting. I see that some data is pulling and some data is pulling incorrectly or not pulling at all. Any idea what is wrong?

  2. #2
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    MS 365 Subscription Insider Beta Channel (Windows 11 64-bit)
    Posts
    61,986

    Re: data not pulling correctly

    Welcome to the forum.

    Please give some context: What script? What exactly are you trying to do and how?
    Ali


    Enthusiastic self-taught user of MS Excel who's always learning!
    Don't forget to say "thank you" to anyone who has offered you help in your thread. You can reward them by clicking on * Add Reputation below theur user name on the left, if you wish.


    Forum Rules (updated September 2018): please read them here.
    How to use the Power Query code you've been given: help here. More about the Power suite here.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 09-10-2021, 02:32 AM
  2. [SOLVED] Hlookup & Vlookup not pulling correctly
    By nathan.volker12 in forum Excel Formulas & Functions
    Replies: 2
    Last Post: 03-13-2019, 02:26 PM
  3. [SOLVED] If and statement not pulling correctly
    By taflorida in forum Excel Formulas & Functions
    Replies: 2
    Last Post: 03-01-2019, 11:30 AM
  4. Not correctly using VLOOKUP - only pulling first found value
    By rbngrt582 in forum Excel Formulas & Functions
    Replies: 2
    Last Post: 09-25-2018, 12:17 AM
  5. [SOLVED] Index/match pulling correctly except for 1st team alphabetically
    By BuckeyeKaptn in forum Excel Formulas & Functions
    Replies: 2
    Last Post: 05-22-2018, 03:18 PM
  6. [SOLVED] Index and match formula not pulling data through correctly when using time field
    By Hirad001 in forum Excel Formulas & Functions
    Replies: 2
    Last Post: 07-29-2015, 03:17 AM
  7. ComboBox Rowsource Not Pulling Correctly
    By aearce2000 in forum Excel Programming / VBA / Macros
    Replies: 2
    Last Post: 06-20-2014, 01:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1