+ Reply to Thread
Results 1 to 2 of 2

Strange behaviour - loading Excel clears Clipboard

  1. #1
    Trevor Shuttleworth
    Guest

    Strange behaviour - loading Excel clears Clipboard

    Has anyone else experienced this strange behaviour with Excel clearing the
    Clipboard ?

    For example, if I copy a formula from a post in the NG to work with it and
    then load Excel, the Clipboard is cleared. I have to go back to the post,
    copy the data again and paste it into Excel.

    I tried this with Word and that seems OK ... until I load Excel and the data
    is gone.

    The only thing that I can think of is that I downloaded and installed the
    Office 2007 Beta. I didn't overwrite my existing copy of Office 2003. I
    decided I didn't much like the new GUI in the Beta copy and I had a few
    problems so I've uninstalled it.

    Any thoughts on what I can do to make it better ... do I need to uninstall
    and re-install Office 2003 ?

    Thanks

    Trevor



  2. #2
    Otto Moehrbach
    Guest

    Re: Strange behaviour - loading Excel clears Clipboard

    What you see is normal, to my knowledge. Excel will clear the clipboard
    with many actions that occur. As far as justification for it? I have no
    idea. Otto
    "Trevor Shuttleworth" <Trevor@Shucks.demon.co.uk> wrote in message
    news:uTNzDA9wGHA.1296@TK2MSFTNGP02.phx.gbl...
    > Has anyone else experienced this strange behaviour with Excel clearing the
    > Clipboard ?
    >
    > For example, if I copy a formula from a post in the NG to work with it and
    > then load Excel, the Clipboard is cleared. I have to go back to the post,
    > copy the data again and paste it into Excel.
    >
    > I tried this with Word and that seems OK ... until I load Excel and the
    > data is gone.
    >
    > The only thing that I can think of is that I downloaded and installed the
    > Office 2007 Beta. I didn't overwrite my existing copy of Office 2003. I
    > decided I didn't much like the new GUI in the Beta copy and I had a few
    > problems so I've uninstalled it.
    >
    > Any thoughts on what I can do to make it better ... do I need to uninstall
    > and re-install Office 2003 ?
    >
    > Thanks
    >
    > Trevor
    >




+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1