+ Reply to Thread
Results 1 to 6 of 6

update not functioning???

  1. #1
    Registered User
    Join Date
    12-03-2006
    Posts
    17

    update not functioning???

    Hi,

    has anyone experienced that the excel doesn't update the figure from another worksheet even i have set the worksheet to update automatically and press F9 myself?

    I have updated a number in worksheet A, but the worksheet B won't update the figure unless i re-copy the row, then the new figure shows up....do u know why? thanks.

    madison.

  2. #2
    Forum Contributor
    Join Date
    03-13-2005
    Posts
    6,196
    Quote Originally Posted by qwervbnmasdf
    Hi,

    has anyone experienced that the excel doesn't update the figure from another worksheet even i have set the worksheet to update automatically and press F9 myself?

    I have updated a number in worksheet A, but the worksheet B won't update the figure unless i re-copy the row, then the new figure shows up....do u know why? thanks.

    madison.
    If you are set to Automatic Update then the calculation should be done, does the status bar indicate that the calculation is being processed?

    What is the formula that is not updating, and what is the content of the dependant cell?

    ---
    Si fractum non sit, noli id reficere.

  3. #3
    Registered User
    Join Date
    12-03-2006
    Posts
    17
    it didn't say it's calculating. the precendent cell is only a perentage figure

  4. #4
    Forum Contributor
    Join Date
    03-13-2005
    Posts
    6,196
    Quote Originally Posted by qwervbnmasdf
    it didn't say it's calculating. the precendent cell is only a perentage figure
    precendent is a nice word, unfortunately not in my vocabulary

    can you paste the formula that is not working and give the actual contents of the cell or cells from which the formula will draw information.

    If you bring up a Task Manager, and view the Performance tab, does the system have available available CPU, or is the % at 100?

    ---

  5. #5
    Registered User
    Join Date
    12-03-2006
    Posts
    17
    my bad...it's a typo....precedent....

    the formula in the cell is as follow:
    ='past performance'!e12

    and then i used my colleage's computer to open the same excel...it's not updating as well.....

    that's why i chose to re-paste it again....

  6. #6
    Forum Contributor
    Join Date
    03-13-2005
    Posts
    6,196
    Quote Originally Posted by qwervbnmasdf
    my bad...it's a typo....precedent....

    the formula in the cell is as follow:
    ='past performance'!e12

    and then i used my colleage's computer to open the same excel...it's not updating as well.....

    that's why i chose to re-paste it again....
    HI,

    what you have pasted here is not a formula copied from a cell,

    If you have copied that from the cell then rightmouse the cell and Format Cell, and set the Number style to General, then re-enter the formula.

    If it was not a copy can you Copy from the cell and paste here.

    Cheers.
    ---

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1