+ Reply to Thread
Results 1 to 4 of 4

Help with sending excel file not working correctly

  1. #1
    Registered User
    Join Date
    12-02-2008
    Location
    Chicago
    Posts
    25

    Help with sending excel file not working correctly

    Hi,

    I have an excel file saved as .xls which I am trying to send to someone. The problem I am having is that when they open it, all the cells containing formulas show up as #NAME. I've also sent it to another co-worker and it seems to be working fine on his office 2007. Please let me know if you have any ideas, they are greatly appreciated!

    Mike

  2. #2
    Forum Guru shg's Avatar
    Join Date
    06-20-2007
    Location
    The Great State of Texas
    MS-Off Ver
    2003, 2010
    Posts
    40,677

    Re: Help with sending excel file not working correctly

    Maybe they need to install the analysis toolpak?

    The ATP functions are native in Excel 2007.
    Entia non sunt multiplicanda sine necessitate

  3. #3
    Registered User
    Join Date
    12-02-2008
    Location
    Chicago
    Posts
    25

    Re: Help with sending excel file not working correctly

    How do you install that tool pack?

  4. #4
    Forum Guru shg's Avatar
    Join Date
    06-20-2007
    Location
    The Great State of Texas
    MS-Off Ver
    2003, 2010
    Posts
    40,677

    Re: Help with sending excel file not working correctly

    Tools > Add-ins ...

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1