+ Reply to Thread
Results 1 to 4 of 4

Excel Erratic Behaviour - Formula Showing

  1. #1
    Registered User
    Join Date
    05-19-2013
    Location
    Chester, England
    MS-Off Ver
    Excel 2013
    Posts
    40

    Excel Erratic Behaviour - Formula Showing

    Working on a workbook earlier and making multiple changes and edits - basic formulae and most changes are just one column or criteria reference.
    After a couple of hours I can't make any changes without my formula showing rather than the value expected. I click into a SUMIFS to amend one criteria from a Yes to a No and it won't evaluate. Even tried changing then saving then changing back to what it was previously - it won't evaluate - then I drag the formula from above to exactly what it was before I made the changes - and it works...? (also when I bring up the fx box the correct evaluation is showing).
    All of the data here is identically formatted and I've tried all of the customary fixes.
    Driving me potty.

  2. #2
    Forum Expert
    Join Date
    03-23-2004
    Location
    London, England
    MS-Off Ver
    MS Office Excel 2007
    Posts
    6,662

    Re: Excel Erratic Behaviour - Formula Showing

    What happens if you press

    Ctrl and ` (the number to the left of 1 on the keyboard - just above tab key)
    Regards
    Special-K

    Ensure you describe your problem clearly, I have little time available to solve these problems and do not appreciate numerous changes to them.

  3. #3
    Registered User
    Join Date
    05-19-2013
    Location
    Chester, England
    MS-Off Ver
    Excel 2013
    Posts
    40

    Re: Excel Erratic Behaviour - Formula Showing

    All formulae in the worksheet show - when I repeat the action I'm left with all evaluated again except the one I started with...

  4. #4
    Registered User
    Join Date
    05-19-2013
    Location
    Chester, England
    MS-Off Ver
    Excel 2013
    Posts
    40

    Re: Excel Erratic Behaviour - Formula Showing

    Interesting solution - not seen this before - use find + replace and enter = in both......worked perfectly!

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1