Closed Thread
Results 1 to 2 of 2

Macro copying data from HTML document. Not copying 0 from HTML.

  1. #1
    Registered User
    Join Date
    05-08-2019
    Location
    Czech Republic
    MS-Off Ver
    2016
    Posts
    86

    Macro copying data from HTML document. Not copying 0 from HTML.

    I already had one thread about this (https://www.excelforum.com/excel-pro...-the-word.html), but I propably know where is problem now. I have changed the macro little bit. This macro should copy some cells from any/choosen documents. When I choose excel document it works great. But when i choose these HTML documents, excel is not possible to copy 0. (in HTML is cell 00H520, but excel copy and pase only H520) is it even possible to make it somehow? Because from excel to excel it works.

    Please Login or Register  to view this content.

  2. #2
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    MS 365 Subscription Insider Beta Channel (Windows 11 64-bit)
    Posts
    58,965

    Re: Macro copying data from HTML document. Not copying 0 from HTML.

    Administrative Note:

    Unfortunately, this is a duplicate thread, and you are allowed only ONE thread per issue here.

    Please see Forum Rule #5 about thread duplication.

    I am closing this thread, but you may continue here in the original thread: https://www.excelforum.com/excel-pro...-the-word.html
    Ali


    Enthusiastic self-taught user of MS Excel who's always learning!
    Don't forget to say "thank you" to anyone who has offered you help in your thread. You can reward them by clicking on * Add Reputation below theur user name on the left, if you wish.


    Forum Rules (updated September 2018): please read them here.
    How to use the Power Query code you've been given: help here. More about the Power suite here.

Closed Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. excel data range not copying into gmail mail body in html format
    By shiva_raj in forum Excel Programming / VBA / Macros
    Replies: 3
    Last Post: 03-25-2019, 05:09 AM
  2. [SOLVED] HTML Outlook email not copying formating.
    By Hyperion1571 in forum Excel Programming / VBA / Macros
    Replies: 0
    Last Post: 02-20-2018, 08:03 AM
  3. Data Bars of Conditional formatting not copying over correctly into body of HTML email
    By astha.malik1 in forum Excel Programming / VBA / Macros
    Replies: 9
    Last Post: 03-18-2014, 04:39 AM
  4. Need help copying text from HTML Table
    By aliu in forum Excel Programming / VBA / Macros
    Replies: 2
    Last Post: 05-02-2013, 10:13 AM
  5. Copying HTML tables with multi-line cells
    By martix in forum Excel General
    Replies: 0
    Last Post: 03-11-2012, 01:15 PM
  6. Copying from HTML Table then Pasting into Excel
    By Editz in forum Excel General
    Replies: 2
    Last Post: 01-18-2007, 07:33 AM
  7. Copying HTML into Excel Losing Hyperlinks
    By Davud Levitt in forum Excel General
    Replies: 2
    Last Post: 10-30-2005, 09:05 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1