+ Reply to Thread
Results 1 to 2 of 2

Kalenderwoche

  1. #1
    Registered User
    Join Date
    04-23-2021
    Location
    Deutschland
    MS-Off Ver
    2020
    Posts
    1

    Kalenderwoche

    Hallo,
    ich habe eine Tabelle mit Zahlen und Daten von 10 Jahren,
    mit einer Formel konnte ich mir bereits NUR die Wochentage (Mo.-So.) und Jahre (2010-2020) anzeigen lassen.
    z.B. alle Montage in 10 Jahre haben eine summe von 8.234,00 verdient usw.

    Meine Frage lautet, wie kann ich mir z.B. NUR die KALENDERWOCHEN anzeigen lassen (KW1-KW52)
    Beispiel: KW1: 6.237,00 , KW2: 3.324,00 usw.

    Jahre: =SUMMENPRODUKT((O24:O2841)*(JAHR(A24:A2841)=2010))
    Monate: =SUMMENPRODUKT((O24:O2841)*(MONAT(A24:A2841)=1))
    Wochentage: =SUMMENPRODUKT((O20:O2841)*(WOCHENTAG(A20:A2841;2)=1))

    Die Formel funktioniert leider nicht, was mache ich falsch?:verwirrt:
    Kalenderwochen: =SUMMENPRODUKT((O20:O2841)*(KALENDERWOCHE(A20:A2841;21)=7))

  2. #2
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    MS 365 Subscription Insider (Windows 10)
    Posts
    49,378

    Re: Kalenderwoche

    Welcome to the forum.

    There are instructions at the top of the page explaining how to attach your sample workbook.
    Ali


    Enthusiastic self-taught user of MS Excel who's always learning!

    Forum Rules (updated September 2018): please read them here.
    How to use the Power Query code you've been given: help here. More about the Power suite here.
    Don't forget to say "thank you" to those who have helped you in your thread. If you wish, you can also reward them by clicking on their reputation star bottom left.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1