+ Reply to Thread
Results 1 to 7 of 7

Excel in Swedish

  1. #1
    Registered User
    Join Date
    06-16-2008
    Posts
    69

    Excel in Swedish

    Are there any members that can help with Excel 2003 in Swedish?

  2. #2
    Forum Moderator daddylonglegs's Avatar
    Join Date
    01-14-2006
    Location
    England
    MS-Off Ver
    2016
    Posts
    14,674
    What do you want to do? I've got a list of Swedish Functions (formulas)......

  3. #3
    Registered User
    Join Date
    06-16-2008
    Posts
    69
    Thanks for the reply.
    NBVC kindly gave me this formula: =IF(A1="","",IF(MONTH(A1+1)<>MONTH($A$1),"",A1+1))
    but when I translate it to Swedish, it just wont work.

  4. #4
    Forum Expert NBVC's Avatar
    Join Date
    12-06-2006
    Location
    Mississauga, CANADA
    MS-Off Ver
    2003:2010
    Posts
    34,902
    Try opening the attached workbook.

    I entered the formula in B1... hopefully when you open it, it will translate for you automatically...
    Attached Files Attached Files
    Where there is a will there are many ways.

    If you are happy with the results, please add to the contributor's reputation by clicking the reputation icon (star icon) below left corner

    Please also mark the thread as Solved once it is solved. Check the FAQ's to see how.

  5. #5
    Forum Expert NBVC's Avatar
    Join Date
    12-06-2006
    Location
    Mississauga, CANADA
    MS-Off Ver
    2003:2010
    Posts
    34,902
    By the way, Happy Birthday, Alan

  6. #6
    Registered User
    Join Date
    06-16-2008
    Posts
    69
    Thanks NVBC

  7. #7
    Registered User
    Join Date
    07-17-2012
    Location
    Borrby, Sweden
    MS-Off Ver
    Excel 2010
    Posts
    29

    Re: Excel in Swedish

    Hi Alan
    i'm swede to and the problem with the translation between the english and swedish is that you have to change , to ; and then it will work

    so this formula =IF(A1="","",IF(MONTH(A1+1)<>MONTH($A$1),"",A1+1)) will be =OM(A1="";"";OM(MÅNAD(A1+1)<>MÅNAD($A$1);"";A1+1))

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1