+ Reply to Thread
Results 1 to 7 of 7

Aantal meerdere voorwaarden

  1. #1
    Registered User
    Join Date
    05-10-2010
    Location
    Netherlands
    MS-Off Ver
    Excel 2003
    Posts
    4

    Aantal meerdere voorwaarden

    Ik wil graag het volgende;

    A B C
    1 Naam Leeftijd Gaat mee?
    2 Jan 55 Ja
    3 Piet 67 Ja
    4 Kees 73 Nee
    etc.

    Nu wil ik weten hoeveel mensen er van 65 jaar en ouder wel meegaan.

    Zelf had ik al =AANTAL(ALS(C2:C100="Ja";AANTAL.ALS(B2:B100;">64")))
    Maar die werkt niet.

    Wie helpt?

  2. #2
    Forum Expert
    Join Date
    12-23-2006
    Location
    germany
    MS-Off Ver
    XL2003 / 2007 / 2010
    Posts
    6,325

    Re: Aantal meerdere voorwaarden

    Effe de nederlandstalige formules erbij halen...

  3. #3
    Forum Expert
    Join Date
    12-23-2006
    Location
    germany
    MS-Off Ver
    XL2003 / 2007 / 2010
    Posts
    6,325

    Re: Aantal meerdere voorwaarden

    Probeer even =somprodukt(--(c2:c100="ja"),--(b2:b100>64))

  4. #4
    Registered User
    Join Date
    05-10-2010
    Location
    Netherlands
    MS-Off Ver
    Excel 2003
    Posts
    4

    Re: Aantal meerdere voorwaarden

    Helaas

    Krijg de melding "De formule die u hebt getypt bevat een fout."
    Hij gaat dan naar de komma, heb hem al vervangen door een ; en een keer weggelaten maar helpt niet.

  5. #5
    Registered User
    Join Date
    05-10-2010
    Location
    Netherlands
    MS-Off Ver
    Excel 2003
    Posts
    4

    Re: Aantal meerdere voorwaarden

    Deze werkt:

    =SOMPRODUCT((C2:C100="Ja")*(B2:B100>=65))

    Bedankt voor het meedenken

  6. #6
    Forum Expert
    Join Date
    12-23-2006
    Location
    germany
    MS-Off Ver
    XL2003 / 2007 / 2010
    Posts
    6,325

    Re: Aantal meerdere voorwaarden

    Is Somproduct met een "c" of en "k" in het Nederlands?

  7. #7
    Registered User
    Join Date
    05-10-2010
    Location
    Netherlands
    MS-Off Ver
    Excel 2003
    Posts
    4

    Re: Aantal meerdere voorwaarden

    Somproduct is met een "c"

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1