+ Reply to Thread
Results 1 to 5 of 5

Outlook 2013-Rule Not working.

  1. #1
    Registered User
    Join Date
    07-06-2014
    Location
    India
    MS-Off Ver
    2007
    Posts
    71

    Outlook 2013-Rule Not working.

    Dear All,

    I am using Outlook 2013. There are few emails which I receive on daily basis in defalult Inbox folder. I have created a rule to move these emails to another folder "Other". This rule is doing good.

    Now, from these moved emails, I need to foward certain emails which is received from specific Email id + consists of word in subject line and to be forwarded to specific group of emails groups. I have created this group but that doesn't work. Even though I have kept this particular rule at the top, it is not working.

    Kindly guide me how to make this rule work.

    Thanks and Regards,

    Kundanlal
    Last edited by AliGW; 11-12-2021 at 06:27 AM. Reason: Not Office 365 - thread moved.

  2. #2
    Forum Expert Keebellah's Avatar
    Join Date
    01-12-2014
    Location
    The Netherlands
    MS-Off Ver
    Office 2016 (preparing to update to 2021)
    Posts
    7,544

    Re: Outlook 2013-Rule Not working.

    You will have to make sure the rule picks up the correct folder and what it is checking.
    You have not explained what each rule does en how it handles the incoming mail and if it marks it as read, does the rule check new mail? Then it must be unread.
    If you want to forward AND move I suggest you modify the rule to first forward the mail when it arrives and then move it to the folder.
    Read your rules carefully and you will probably see where it goes wrong
    ---
    Hans
    "IT" Always crosses your path!
    May the (vba) code be with you... if it isn't; start debugging!
    If you like my answer, Click the * below to say thank-you

  3. #3
    Registered User
    Join Date
    07-06-2014
    Location
    India
    MS-Off Ver
    2007
    Posts
    71

    Re: Outlook 2013-Rule Not working.

    Thanks for reply.

    My appologies.. Should have been more clear in my above post.

    1. Checked your suggestion.
    2. Actually, I am receiving mail from a specific mail id say abcd@xxx.com pertaining to different city branches (Say 9 branches) marked to that city branch head with a cc to myself.
    3. Expect One city, all branch heads are posted, so I need not send these (8) emails database/content received from email id abcd@xxx.com to anyone. Instead, I would be moving these 8 emails received by me as a CC to "Other" Folder. I have created Rule for this to move all such unread emails as and when received from specific email say abcd@xxx.com to "Other". It is being done automatically and working fine.
    4. In respect of One City, as the branch head is not available, I need to forward email received from abcd@xxx.com and pertaining to that city to his subordinates. So I have created One more rule which says.. Apply this rule after message arives from abcd@xxx.com and with " mail subject" or "city name" in the subject line, forward it to (email ids where I need to forward)".. As per your suggestion, I have now added one more condition here as "and move it to the "Other" Folder".
    5. I have kept this fowarding rule first in order followed by moving rule and other rules
    6. All these mails received from abcd@xxx.com are Not Read status only.
    6. Will check in couple of days working of these rules.
    7. Please suggest me if I am going wrong.

    Thanks once again.

    Kundanlal...

  4. #4
    Forum Expert Keebellah's Avatar
    Join Date
    01-12-2014
    Location
    The Netherlands
    MS-Off Ver
    Office 2016 (preparing to update to 2021)
    Posts
    7,544

    Re: Outlook 2013-Rule Not working.

    I think what you’ve done should work
    I’m not a great fan of the rules in outlook, they’re very user unfriendly and cannot really be edited outside outlook, I was used to GroupWise where the rules could be edited, looked a little a vb script and you really make it very specific

  5. #5
    Registered User
    Join Date
    07-06-2014
    Location
    India
    MS-Off Ver
    2007
    Posts
    71

    Re: Outlook 2013-Rule Not working.

    Thanks you

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. set rule in web outlook
    By oliverliu2 in forum Office 365
    Replies: 0
    Last Post: 07-29-2020, 12:14 PM
  2. Senders Email Address: Outlook 2013 to Excel 2013 Not Working
    By Excel-Access in forum Excel Programming / VBA / Macros
    Replies: 0
    Last Post: 05-12-2018, 09:48 AM
  3. VBA code working in Outlook 2010 but not in 2013
    By fiffers in forum Outlook Programming / VBA / Macros
    Replies: 5
    Last Post: 10-01-2015, 08:52 AM
  4. VBA code working in Outlook 2010 but not in 2013
    By fiffers in forum Outlook Formatting & Functions
    Replies: 0
    Last Post: 09-22-2015, 05:16 AM
  5. Need a 2nd Outlook rule to trigger a 2nd script.
    By Agent-311 in forum Outlook Programming / VBA / Macros
    Replies: 6
    Last Post: 03-10-2015, 03:39 PM
  6. Replies: 3
    Last Post: 07-20-2014, 11:46 AM
  7. Excel 2013 and Outlook 2013
    By xlbeginnerxl in forum Excel General
    Replies: 3
    Last Post: 03-26-2014, 12:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1