+ Reply to Thread
Results 1 to 49 of 49

Is it just me ... or is everyone else experiencing long connection times

  1. #1
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Is it just me ... or is everyone else experiencing long connection times

    Seem to be back where we were not so long ago with the constant spinning wheel and "connecting ..." at the bottom of the window.

    Not tried to determine what it's looking for but I guess someone has restored some crap.
    Trevor Shuttleworth - Excel Aid

    I dream of a better world where chickens can cross the road without having their motives questioned

    'Being unapologetic means never having to say you're sorry' John Cooper Clarke


  2. #2
    Forum Expert
    Join Date
    05-30-2012
    Location
    The Netherlands
    MS-Off Ver
    Excel 2016
    Posts
    13,764

    Re: Is it just me ... or is everyone else experiencing long connection times

    @TMS

    Yep, the same problem accurs here.
    Notice my main language is not English.

    I appreciate it, if you reply on my solution.

    If you are satisfied with the solution, please mark the question solved.

    You can add reputation by clicking on the star * add reputation.

  3. #3
    Valued Forum Contributor
    Join Date
    01-08-2011
    Location
    Portsmouth, England
    MS-Off Ver
    Excel 2007 to 2016
    Posts
    456

    Re: Is it just me ... or is everyone else experiencing long connection times

    This has been happening to me on and off for a few days now.

    Sometimes it never comes back and I have to kill the page When I come back to the page, I have to go through a log off/log on process.

  4. #4
    Forum Guru Kyle123's Avatar
    Join Date
    03-10-2010
    Location
    Leeds
    MS-Off Ver
    2016 Win10
    Posts
    7,176

    Re: Is it just me ... or is everyone else experiencing long connection times

    Yes, the server appears to be going offline intermittently

  5. #5
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    Yes, the server appears to be going offline intermittently
    Ah, so not QUITE the same problem as last time?

  6. #6
    Forum Guru Tony Valko's Avatar
    Join Date
    12-31-2011
    Location
    Pittsburgh
    MS-Off Ver
    2002, 2007:2013
    Posts
    18,890

    Re: Is it just me ... or is everyone else experiencing long connection times

    S s d d
    Biff
    Microsoft MVP Excel
    Keep It Simple Stupid

    Let's Go Pens. We Want The Cup.

  7. #7
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    n s s d d maybe? Or n b n q s s d d?

  8. #8
    Forum Guru Tony Valko's Avatar
    Join Date
    12-31-2011
    Location
    Pittsburgh
    MS-Off Ver
    2002, 2007:2013
    Posts
    18,890

    Re: Is it just me ... or is everyone else experiencing long connection times

    Possibly!

    ------

  9. #9
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times


  10. #10
    Forum Moderator
    Join Date
    11-06-2014
    Posts
    77

    Re: Is it just me ... or is everyone else experiencing long connection times

    Quote Originally Posted by TMS View Post
    Seem to be back where we were not so long ago with the constant spinning wheel and "connecting ..." at the bottom of the window.

    Not tried to determine what it's looking for but I guess someone has restored some crap.
    Hi TMS,

    We have forwarded this to our tech team and we will get back to you as soon as we hear them on this.

    Thank you for your understanding and patience.
    Team Excel Forum

  11. #11
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    11 days since I posted this and no update on the issues or resolution of them.

  12. #12
    Forum Expert rorya's Avatar
    Join Date
    08-13-2008
    Location
    East Sussex, UK
    MS-Off Ver
    2016 primarily
    Posts
    5,933

    Re: Is it just me ... or is everyone else experiencing long connection times

    They're probably busy creating a new survey for you to fill out, about whether you use a Mac or PC and what your shoe size is.

  13. #13
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Is it just me ... or is everyone else experiencing long connection times

    Did not see this until now, and it seems to be OK? So not sure if it worth the effort to remind them about it?
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

  14. #14
    Forum Moderator
    Join Date
    11-06-2014
    Posts
    77

    Re: Is it just me ... or is everyone else experiencing long connection times

    The problem was already resolved but we just forgot to update the status here. Also, no one has reported this again yet.

    Quote Originally Posted by TMS View Post
    11 days since I posted this and no update on the issues or resolution of them.
    So are you still facing this issue with long time connection or are you just reminding about the issue?

  15. #15
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    The problem was already resolved but we just forgot to update the status here. Also, no one has reported this again yet.
    What absolute rubbish. The problem is ongoing and I continue to see it every time I look at a thread, a sub-forum list, my User CP, new threads, unanswered threads, or whatever.

    Take this personally, or not, but my experience of working with Indian co-workers in off-shore IT Support, is that they say what they think is expected of them. Often, this is an out and out lie.

    Is the server down? No. Really, are you sure? Yes. But we can't access the server; is it down? No. Are you sure? Yes, the server is not down. But we've got someone stood next to it, and he says it's down. Ah, yes, the server is down. How long has the server been down? Only a few minutes ... And so it goes on.

  16. #16
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    So are you still facing this issue with long time connection or are you just reminding about the issue
    Yes, as I said previously, yes it is still on-going. When I open a thread or refresh a list, the timer wheel loops for about one (1) minute ... sixty (60) seconds.

    If it wasn't a pain, I wouldn't have reported it. If it was resolved, I wouldn't be "just reminding about the issue".

  17. #17
    Valued Forum Contributor
    Join Date
    01-08-2011
    Location
    Portsmouth, England
    MS-Off Ver
    Excel 2007 to 2016
    Posts
    456

    Re: Is it just me ... or is everyone else experiencing long connection times

    Yes, definitely still ongoing

    60 second wait, double posting of some replies, some replies say you are trying to double post when you're not, New Posts refresh disappears at random intervals, I even had one yesterday which said I was trying to post html (I totally wasn't!!) in a reply and kept kicking me out.

    This is a great forum with some really dedicated people trying to help each other, but it can be incredibly frustrating at times.
    Excel is a constant learning process and it's great to help each other. If any of us have helped you today, a click on the "reputation" star on the left is appreciated.

  18. #18
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    I am not alone! Thank you for corroborating my experience. I was beginning to doubt myself.

  19. #19
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    MS 365 Business (Win 10 - Work) & MS 365 Subscription Insider (Win 10 - Home)
    Posts
    47,167

    Re: Is it just me ... or is everyone else experiencing long connection times

    For me, the forum resolves quickly, but the icon continues spinning for quite some time afterwards. I have not been taken to an oops! page quite so much recently, although it was happening a lot about six weeks ago during my last break.
    Ali


    Enthusiastic self-taught user of MS Excel who's always learning!

    Forum Rules (updated September 2018): please read them here.
    How to use the Power Query code you've been given: help here. More about the Power suite here.
    Don't forget to say "thank you" to those who have helped you in your thread. If you wish, you can also reward them by clicking on their reputation star bottom left.

  20. #20
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    Hi Ali: But, you have to stop the timer wheel if you want to refresh the current view or change to a different view.

  21. #21
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    MS 365 Business (Win 10 - Work) & MS 365 Subscription Insider (Win 10 - Home)
    Posts
    47,167

    Re: Is it just me ... or is everyone else experiencing long connection times

    Quote Originally Posted by TMS View Post
    Hi Ali: But, you have to stop the timer wheel if you want to refresh the current view or change to a different view.
    No, don't seem to have to. It's whirring now!

  22. #22
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    Maybe that is just me then

  23. #23
    Forum Expert
    Join Date
    05-30-2012
    Location
    The Netherlands
    MS-Off Ver
    Excel 2016
    Posts
    13,764

    Re: Is it just me ... or is everyone else experiencing long connection times

    @TMS

    No, it is not just you.

    It occurs to me also (from time to time).

  24. #24
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    A very current example ...

    Please try again.jpg

  25. #25
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    MS 365 Business (Win 10 - Work) & MS 365 Subscription Insider (Win 10 - Home)
    Posts
    47,167

    Re: Is it just me ... or is everyone else experiencing long connection times

    I've had just one of those today.

  26. #26
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ... or is everyone else experiencing long connection times

    Re long connection...
    I get something similar when editing, or posting a couple of times quickly one after the other.. ( Forget for now that the reply vanishes on editing – the workaround has become second nature / instinct, so I never notice or experience that problem hardly anymore !!,)

    I actually find the workaround quite “Fun” in a weird way..

    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.
    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.
    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.
    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.
    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.
    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.
    So I post and the wheel thing start on its 5 minute spinning..
    I open a new tab go to the Post , I find it has been posted and i edit it again.

    When i am finished , the original tab and all others are spinning still merrily . No Idea what it is doing, . I guessed maybe collecting all my Passwords, all Personal details etc.. etc. As I am sure it has already got them all, Lol... I just close them tabs ... saves a bit unnecessary effort to the EF Software – don’t want to put it under pressure in case it throws another wobbly
    Albert
    '_- Google first, like this _ site:ExcelForum.com Gamut
    Use Code Tags: Highlight code; click on the # icon above,
    Post screenshots COPYABLE to a Spredsheet; NOT IMAGES PLEASE
    http://www.excelforum.com/the-water-...ml#post4109080
    https://app.box.com/s/gjpa8mk8ko4vkwcke3ig2w8z2wkfvrtv
    http://excelmatters.com/excel-forums/ ( Scrolll down to bottom )

  27. #27
    Forum Expert
    Join Date
    05-30-2012
    Location
    The Netherlands
    MS-Off Ver
    Excel 2016
    Posts
    13,764

    Re: Is it just me ... or is everyone else experiencing long connection times

    I received today 35 the same message that someone replied on a threat.

  28. #28
    Valued Forum Contributor
    Join Date
    08-22-2011
    Location
    Auckland
    MS-Off Ver
    Excel 2019
    Posts
    716

    Re: Is it just me ... or is everyone else experiencing long connection times

    The Excel Forum webpages very rarely fully load for me, they haven't done for months & months. The whirly thing on my tab spins for as long as the page is on that tab. I have the same problem with uploading attachments, I haven't been able to for months & months, I've been using Dropbox links instead.
    I also notice that none of the other Excel help forums have the same problem, which makes for a pretty good reason to look there before looking at this site. It's supposed to be a user friendly experience, not a punch up with a pc.
    I did read somewhere that a very common reason for a page not loading is because the page is looking for all the social media ESS H 1 T so we can all be good sheep & press like for something we really don't give a monkeys about.

  29. #29
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ... or is everyone else experiencing long connection times

    I am gettong very long loading times and getting our old friend
    "Sucuri CloudProxy - Backend Server timeout"
    quite a lot just now.

    Anyone else ?

    Alan

  30. #30
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Is it just me ... or is everyone else experiencing long connection times

    I have raised this with the TT

  31. #31
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ... or is everyone else experiencing long connection times

    @Ford
    Thanks

    @ Philb1
    Super explanation ! May be explains the whole
    Bannered poppy up stuff
    http://www.excelforum.com/suggestion...indow-tab.html
    http://www.excelforum.com/the-water-...e-stopped.html
    http://www.excelforum.com/the-water-...cel-forum.html

    Alan


    Edit P.s. @ Philb1
    The attatchments thing may be a different issue / problem...
    http://www.excelforum.com/suggestion...tachments.html
    Last edited by Doc.AElstein; 07-18-2016 at 02:12 PM.

  32. #32
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    I think Kyle once explained that it is because the pages have stuff like this in them:

    < iframe src="de.linkedin.com/in/alicia-mattar-6a103998" style="height:2px;width:2px;display:none;" >< /iframe >

  33. #33
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Is it just me ... or is everyone else experiencing long connection times

    Doc thanks, I try and help where I can.

  34. #34
    Valued Forum Contributor
    Join Date
    06-29-2014
    Location
    Australia
    MS-Off Ver
    MSO 365
    Posts
    893

    Re: Is it just me ... or is everyone else experiencing long connection times

    Hello All,

    I'm coming in a bit late on this one but I share your pain!

    There seems to be a hell of a lot of crap (advertising videos) that wants to load first.

    Cheerio,
    vcoolio.

  35. #35
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ... or is everyone else experiencing long connection times

    @ Ford, you’re welcome. We appreciate your difficulties accessing ExcelForum still having ExcelForum Blocked, which I guess due to the continuing problems at ExcelForum is unlikely to change! ( or would not stay unblocked Lol, when the next big software problem inevitably occurs,.. lol )
    _...................................................................
    @ vcoolio.
    Seems by me to be a lot of adverts taking time to load. But the endless loading is almost certainly also due to something else perculiar to ExclForum, we think.....
    _....................................................................
    _..............................................


    I think most people using ExcelForum, and possibly some other Forums as well, would agree that the various problems including the endless loading is extreme at ExcelForum, and ExcelForum also appears to have extra peculiar problems, as TMS/Kyle and others have noted....
    But I would just mention in passing that I have noticed that other similar sites have started taking longer and longer to Load.
    It appears to some extent to be due to advertising loading, ( at least at the bottom left of my browser Window it keeps telling me it is waiting for this that and the other. ). It looks mostly like advertisements being loaded, and videos etc. I also notice more often my Browser crashing or partly so due to not being able to upload something at all, or not quick enough
    I possibly notice that more as I have to use older machines and older browsers etc.
    I expect that is to some extent an inevitable trend.
    Advertiser and owners of sites will try to take advantage of faster computers to cram more in. If you are able to keep updating to the newest stand in your computer then you will not notice getting more stuff rammed down your Throat
    Sadly if you are unable to update so often, then you may get left behind.
    I have some old Note Books that are almost unusable now on the internet, despite an overhaul including a new hard drive etc...

    I tend to get in the habit of preparing answers in Word , then copying across ( due to other problems like Post vanishing on editing etc, ) and then just post, and then the other trick I noted in #26
    http://www.excelforum.com/suggestion...ml#post4400495
    seems to work generally well when viewing a Thread also.._..._...
    _..._...The trick which works by me is:... if you open a new tab whilst one you are using is endlessly loading and re navigate, ( just copy the URL to the new Tab URL window, ) then strangely that new Tab often works quicker. I am not sure if that is peculiar to my system. But it seems if one Tab is “hung up” endlessly loading then others go quicker. Also if I then just close the Tab still endlessly loading then the new one I have open is still quite quick. Strange. I have no idea about computers, I am not sure if my method somehow “kills” off some active spying link.. ( Maybe the trick would not work on newer computers that do not get a tab “hung” up – no idea )

  36. #36
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Is it just me ... or is everyone else experiencing long connection times

    Quote Originally Posted by vcoolio View Post
    Hello All,

    I'm coming in a bit late on this one but I share your pain!

    There seems to be a hell of a lot of crap (advertising videos) that wants to load first.

    Cheerio,
    vcoolio.
    I have not seen that (vids?) Did you catch what they were for?

  37. #37
    Valued Forum Contributor
    Join Date
    06-29-2014
    Location
    Australia
    MS-Off Ver
    MSO 365
    Posts
    893

    Re: Is it just me ... or is everyone else experiencing long connection times

    Hello Ford,

    As I sit here slurping on my Espresso, the vids have decided to stay away! I don't know if its a local thing (tracking cookies?) as I don't really understand this sort of thing. It is a real problem (for me at least) in other forums such as Mr. Excel, VBA Express and XL Guru. Its relatively minor over at CCM.net as they have managed to crack down on "rogue" advertising.

    The vids are really annoying as they take forever to load (hence the circle thing just spins and spins and the forum page freezes until the vid has fully loaded) and, with some, you only have to accidently run the cursor over them and some clown spruiks at the top of his/her voice the benefits of the garbage that they want to sell.

    Like I said, I don't know if its a local thing but perhaps Admin are wiser on these sorts of things and have a "remedy".

    Cheerio,
    vcoolio.

  38. #38
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Is it just me ... or is everyone else experiencing long connection times

    If it on other sites too, then it is not "local" to us. I have not heard from other members seeing this problem, so perhaps you caught a cold somewhere? I will get the tech team to look into this though

  39. #39
    Valued Forum Contributor
    Join Date
    06-29-2014
    Location
    Australia
    MS-Off Ver
    MSO 365
    Posts
    893

    Re: Is it just me ... or is everyone else experiencing long connection times

    Thanks Ford.

    By local, I meant my machine.

    Cheerio,
    vcoolio.

  40. #40
    Valued Forum Contributor
    Join Date
    06-29-2014
    Location
    Australia
    MS-Off Ver
    MSO 365
    Posts
    893

    Re: Is it just me ... or is everyone else experiencing long connection times

    Hello Ford,

    Well, all the advertising came back with a vengeance last night. I looked further into it and apparently it is a "localised" (my machine) thing.

    Briefly:-

    Apparently, as I have a Google account, they track whatever content I browse on the net and then filter the ads that I see to be similar to the content that I was previously viewing. All done by tracking cookies I believe.

    I checked my Google settings in order to turn this feature off, but, if I do, they say that I will still receive advertising regardless of what site I visit and the advertising will be "non-specific". In other words, I would receive a bazillion times more garbage to annoy me!

    The only way I can completely stop it is to delete my Google account! Isn't this bordering on black-mail?

    Does anyone else here have this problem?

    Anyway, I just thought that you'd be interested to know.

    Cheerio,
    vcoolio.

  41. #41
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Is it just me ... or is everyone else experiencing long connection times

    Thanks for the feedback. Yes, by "local", I meant on your machine only.

    I have a google account too, I pretty much only use google chrome on the forum, but I dont see those adds?

  42. #42
    Forum Guru Kyle123's Avatar
    Join Date
    03-10-2010
    Location
    Leeds
    MS-Off Ver
    2016 Win10
    Posts
    7,176

    Re: Is it just me ... or is everyone else experiencing long connection times

    I don't see any ads when signed in. There are a few things that may cause this, firstly run a malware scanner - malware can inject ads into webpages to generate revenue. I believe that there are some ISPs in some countries that inject ads to pages, agaim to generate revenue. Have you tried installing an adblocker? That should fix the issues

  43. #43
    Valued Forum Contributor
    Join Date
    06-29-2014
    Location
    Australia
    MS-Off Ver
    MSO 365
    Posts
    893

    Re: Is it just me ... or is everyone else experiencing long connection times

    Thanks Kyle.

    I run a malware scanner every day at a certain time. That's when the ads ease off. But of course when I start surfing again......................

    An adblocker may be the way to go. Any suggestions?

    Cheerio,
    vcoolio.

  44. #44
    Forum Guru Kyle123's Avatar
    Join Date
    03-10-2010
    Location
    Leeds
    MS-Off Ver
    2016 Win10
    Posts
    7,176

    Re: Is it just me ... or is everyone else experiencing long connection times

    I used Adblock plus on chrome for Windows, took it off my Mac though as I found it affected chrome adversely

  45. #45
    Valued Forum Contributor
    Join Date
    06-29-2014
    Location
    Australia
    MS-Off Ver
    MSO 365
    Posts
    893

    Re: Is it just me ... or is everyone else experiencing long connection times

    Thanks for the info Kyle.

    BTW, I just received notification of your reply twice! Sound familiar??!!??

  46. #46
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ... or is Sucurri or the Software Forum Puking up again :(

    Hi
    Anyone else had a Not Authorised Error??
    I got it on and off the last few days. Mostly when trying to Edit. Yesterday and today it came up so much it has been almost impossible for me to post
    NotAuthorised.jpg
    http://imgur.com/nOwioYr
    NotAuthorised.JPG



    I tried on two computers, same results.

    Alan

  47. #47
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ... or is Sucurri or the Software Forum Puking up again :(

    Quote Originally Posted by Doc.AElstein View Post
    Hi
    Anyone else had a Not Authorised Error??
    I got it on and off the last few days. Mostly when trying to Edit. Yesterday and today it came up so much it has been almost impossible for me to post
    ....
    Just to update. - I have sorted this problem. I will not post openly how as it may give a way to help spammers spamming.
    If anyone encounters the same problem, then PM me and I will let you know how to sort it.
    Alan

  48. #48
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Is it just me ...or is sucuri ,Forum acces problems, and Co Jolly frightfully Poo-ey?

    Just adding a couple of weird ExcelForum access wonkies.. to the list...
    This comes up consistently for long periods recently on one of my computers using Google Chrome: ( only with ExcelForum ). Translated it says something about ExcelForum redirecting too much. It suggest doing things like deleting cookies etc.. Tried everything with no effect so mostly no access on that browser on that computer.. I notice that after any quick attempt to access ExcelForum the cookie list is swamped. ties up maybe with redirects, endless loading, the computer getting filled with crap etc.. or whatever
    TooManyRedirects.JPG http://imgur.com/wiNrgTv
    TooManyRedirects.JPG

    On most other computers and Browsers I am getting this weird format mostly, but it often goes away after clicking back and forth through different Sub Forums and posts:
    WeirdFormatExcelForum.JPG http://imgur.com/gP0CDrt
    WeirdFormatExcelForum.JPG


    I found one old computer which I still can just about access the forum on ... sometimes.. An old computer with no virus protection etc... - I guess it is bad if you cannot get access to ExcelForum. I guess it is bad if you can get access to ExcelForum

  49. #49
    Forum Guru TMS's Avatar
    Join Date
    07-15-2010
    Location
    The Great City of Manchester, NW England ;-)
    MS-Off Ver
    MSO 2003,2007,2010
    Posts
    32,362

    Re: Is it just me ... or is everyone else experiencing long connection times

    Looks like style sheets aren't being used or not available.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] =IF and =SUMIF formulas creating long long long data processing times.
    By comp in forum Excel Programming / VBA / Macros
    Replies: 32
    Last Post: 03-26-2014, 02:59 PM
  2. Replies: 0
    Last Post: 09-17-2012, 09:28 AM
  3. I have a long equation which I need to repeat 16 times!
    By CC-Khriz in forum Excel Formulas & Functions
    Replies: 0
    Last Post: 09-06-2005, 10:05 AM
  4. I have a long equation which I need to repeat 16 times!
    By bj in forum Excel Formulas & Functions
    Replies: 3
    Last Post: 09-06-2005, 07:05 AM
  5. [SOLVED] I have a long equation which I need to repeat 16 times!
    By bj in forum Excel Formulas & Functions
    Replies: 2
    Last Post: 09-06-2005, 06:05 AM
  6. [SOLVED] I have a long equation which I need to repeat 16 times!
    By CC-Khriz in forum Excel Formulas & Functions
    Replies: 0
    Last Post: 09-06-2005, 12:05 AM
  7. [SOLVED] I have a long equation which I need to repeat 16 times!
    By CC-Khriz in forum Excel Formulas & Functions
    Replies: 0
    Last Post: 09-05-2005, 11:05 PM
  8. [SOLVED] Experiencing Error Reports anyone
    By Jennifer in forum Excel General
    Replies: 1
    Last Post: 05-25-2005, 07:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1