+ Reply to Thread
Results 1 to 7 of 7

Updated Posts Not Accurate

  1. #1
    Forum Contributor
    Join Date
    02-09-2009
    Location
    London
    MS-Off Ver
    Excel 2016
    Posts
    282

    Updated Posts Not Accurate

    I've updated a post over a couple of days now and I've noticed on several occasions the post has not been updated correctly.
    If it's been helpful please mark as helpful

  2. #2
    Forum Contributor
    Join Date
    02-09-2009
    Location
    London
    MS-Off Ver
    Excel 2016
    Posts
    282

    Re: Updated Posts Not Accurate

    I noticed this happened on the Post Quick Reply several times. When using the 'Go Advanced' option it updated my thread.

  3. #3
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Updated Posts Not Accurate

    Hi Dal123,
    Sorry, I'm not quite following what you mean?
    What is not updated correctly?
    What is it you actually do? And what appears incorrect?
    Alan

    ( I just ask as I tend to Reply to, Edit, etc.. some of my posts rather a lot, so I could check to see if I notice anything)
    ( There is a Thread somewhere which I could not find yet where something similar was discussed. It came out that the time that default and set Local Time settings were a bit messed up in the Forum Software, and that amount of messing up was apparantly influenced on how you replied )
    Last edited by Doc.AElstein; 02-19-2017 at 01:33 PM.
    '_- Google first, like this _ site:ExcelForum.com Gamut
    Use Code Tags: Highlight code; click on the # icon above,
    Post screenshots COPYABLE to a Spredsheet; NOT IMAGES PLEASE
    http://www.excelforum.com/the-water-...ml#post4109080
    https://app.box.com/s/gjpa8mk8ko4vkwcke3ig2w8z2wkfvrtv
    http://excelmatters.com/excel-forums/ ( Scrolll down to bottom )

  4. #4
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,786

    Re: Updated Posts Not Accurate

    Can you give 1 or 2 examples/links of where this has happened?
    What did you add, and what did not appear?
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

  5. #5
    Forum Contributor
    Join Date
    02-09-2009
    Location
    London
    MS-Off Ver
    Excel 2016
    Posts
    282

    Re: Updated Posts Not Accurate

    Thanks guys, apologies if it was a bit ambiguous.

    This post http://www.excelforum.com/excel-prog...eferences.html was not updating via the quick reply.

    I entered my updates but the thread was not updated.

    In the past I've also noticed that just accessing the website was not available, but I'm digressing here and haven't encountered this in a while.

  6. #6
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Updated Posts Not Accurate.. (God knows what else was not quite right - getting better :)

    Hi Dal123, thanks for getting back to us..

    You may possibly then, just have been experiencing one symptom of many sporadic Problems that got progressively worse up to the Point of the New Server.
    If you check out some of the recent Threads and posts in these three Sub Forums_....
    Suggestions for Improvement1 http://www.excelforum.com/suggestions-for-improvement/
    ( ”Suggestions for Improvement2” http://www.excelforum.com/exceltip-c...s-suggestions/ )
    and
    The Water Cooler http://www.excelforum.com/the-water-cooler/
    _.....you will soon get “updated”

    Here just a few of the threads worth a quick browse.
    http://www.excelforum.com/the-water-...-enough-8.html
    http://www.excelforum.com/the-water-...ew-server.html
    http://www.excelforum.com/suggestion...your-site.html
    http://www.excelforum.com/the-water-...you-use-2.html



    _ Occasionally on one computer on Google Chrome I cannot get a reply or edit to work, - but only at ExcelForum
    _ Sometimes , ( only for ExcelForum ) you need to change your browser settings to get things to work properly..
    _....– there are unusual characteristics at ExcelForum , You will get the point if you check out some of those Threads....

    _...................

    Quote Originally Posted by Dal123 View Post
    ......In the past I've also noticed that just accessing the website was not available, .... haven't encountered this in a while.
    That was a particularly frustrating issue that really naffed off some people to the point that they “left”_........
    _....But , It looks like things are settling down a bit since the new Server a week or so ago....


    Alan
    Last edited by Doc.AElstein; 02-26-2017 at 07:58 AM.

  7. #7
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Updated Posts Not Accurate: I saw it too-another bit of EF Poo-nevermind "work a round it"

    Hi , I have now noticed something along the lines of this phenomena now.
    ( I Edit an awful lot, so I expect I would have noticed it before if it had ever occurred. So there is a good chance that it is a new problem. )

    This was an example:
    On this Thread post,_..
    http://www.excelforum.com/developmen...ml#post4583529
    _.. I attempted an Edit, adding the extra lines as indicated in the below Screenshot. ( It appeared successful: This time the other issue problem of the Reply window emptying did not occur )
    EDITReadyToPost.JPG http://imgur.com/tkY0gPh

    _.. After Hitting the Save button, the changes are not shown, ( I waited, refreshed a lot, renavigated, had a coffee and did it all again a few times etc...
    PostNotUpdated.JPG http://imgur.com/ZbUW9Kc

    If one then Further Hits Edit Post then, ( provided other issue problem of the Reply window emptying did not occur ), the updated information is still there to be seen in the edit reply window!!!.. Strange !!

    _..................

    I got a work a round:
    A work around appears to be the following.
    _ 1) Copy the entire Thread contents with to the clipboard, before and/ or after Hitting Edit Button. ( This is always a good idea anyway as the other issue of the Reply contents vanishing crops up from time to time )
    (_1b) If after Hitting Edit the other problem of Reply contents vanishing occurs, then paste them back from the clipboard full copy that you just made )
    _2) Do your Editing.
    _ 3) Copy the entire Thread contents with to the clipboard
    _ 4) Delete all contents of the post.
    _ 5) add at least 10 characters , any will do, ( This is the minimum amount required to allow you to post )
    _ 6) Post that. Usually that is successful
    _ 7) Hit Edit Button
    _ 8) Delete all contents of the post,( if the other problem has not occurred resulting in all contents vanishing anyway )
    _ 9) Paste from the Clipboard the full copy that should still be there from -3)
    _ 10) Hit Edit Button

    After doing that work a round, here is the Post modified as wanted:
    ( As you can see, the extra lines have now been added.)
    WorkARoundWonkToUpdate.JPG http://imgur.com/JmXXt7Z


    The problem is inconsistent. After applying the workaround I cannot reproduce the problem in that post.

    There may be a connection to the age old problem of reply contents vanishing sometimes, ( http://www.excelforum.com/exceltip-c...ens-when_.html http://www.excelforum.com/suggestion...is-broken.html ), so maybe someone is having a look at that for us

    Alan
    Last edited by Doc.AElstein; 03-01-2017 at 11:23 AM.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] My Posts count goes down.. Posts deleted.. ?
    By Doc.AElstein in forum Suggestions for Improvement
    Replies: 9
    Last Post: 08-28-2015, 06:30 AM
  2. Commercial Services New Posts/New Posts View
    By jaslake in forum Suggestions for Improvement
    Replies: 20
    Last Post: 08-07-2014, 11:02 AM
  3. [SOLVED] Remove the "Hello... introduce yourself" posts from New Posts search results
    By Pepe Le Mokko in forum Suggestions for Improvement
    Replies: 7
    Last Post: 05-31-2012, 03:55 AM
  4. [SOLVED] Issue - Threads Say 0 Posts but Threads have Mutliple posts
    By Mordred in forum Suggestions for Improvement
    Replies: 17
    Last Post: 03-30-2012, 05:22 PM
  5. Replies: 2
    Last Post: 12-16-2011, 04:06 PM
  6. Updated Links dont remember they're updated
    By carsto in forum Excel General
    Replies: 0
    Last Post: 05-05-2009, 11:26 AM
  7. Rev. Auto Updated when sheet is updated and or entire book
    By frankee_gee in forum Excel General
    Replies: 1
    Last Post: 04-07-2008, 05:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1