+ Reply to Thread
Results 1 to 9 of 9

Attachment upload is not working

  1. #1
    Registered User
    Join Date
    06-09-2014
    Posts
    61

    Attachment upload is not working

    Hi everybody,

    I have the problem that I cant upload files.
    I tried with different browsers and always the same problem:

    Screenshot_2018.08.23_16h54m33s_020_.jpg

    Somebody knows what is happening there?

  2. #2
    Registered User
    Join Date
    06-09-2014
    Posts
    61

    Re: Attachment upload is not working

    okay.

    Go to "Manage Attachements"

  3. #3
    Forum Moderator dominicb's Avatar
    Join Date
    01-25-2005
    Location
    Lancashire, England
    MS-Off Ver
    MS Office 2000, 2003, 2007 & 2016 365
    Posts
    4,770

    Re: Attachment upload is not working

    Good afternoon MoldyBread

    Unfortunately the attachment icon doesn't work at the moment, so to attach an Excel file you have to do the following: just before posting, scroll down to Go Advanced and then scroll down to Manage Attachments. Now follow the instructions at the top of that screen.

    HTH

    DominicB
    Please familiarise yourself with the rules before posting. You can find them here.

  4. #4
    Registered User
    Join Date
    04-27-2013
    Location
    london, england
    MS-Off Ver
    Excel 2003,2010
    Posts
    5

    Re: Attachment upload is not working

    still doesnt work

  5. #5
    Forum Guru Pete_UK's Avatar
    Join Date
    12-31-2011
    Location
    Warrington, England
    MS-Off Ver
    Excel 2007
    Posts
    17,307

    Re: Attachment upload is not working

    To attach a sample Excel workbook, you can do this:

    Click on Go Advanced (below the Edit Window) while you are composing a reply, then scroll down to and click on Manage Attachments and the Upload window will open. Click on Browse and navigate to (and double-click) the file icon that you want to attach, then click on Upload and then on Close this Window to return to the Edit window. When you have finished composing your post, click on Submit Post.

    Do NOT try to use the Paperclip icon (Attachments button), as it doesn't work on this forum.

    Hope this helps.

    Pete

  6. #6
    Registered User
    Join Date
    04-27-2013
    Location
    london, england
    MS-Off Ver
    Excel 2003,2010
    Posts
    5

    Re: Attachment upload is not working

    Thanks Pete.
    I also think only have 4 posts to my name doesn't help.
    Do you happen to know what the minimum posts you have to have, to add attchments?.

    re:
    Errors
    The following errors occurred with your submission
    You are not allowed to post any kinds of links, images or videos until you post a few times.

  7. #7
    Forum Guru Pete_UK's Avatar
    Join Date
    12-31-2011
    Location
    Warrington, England
    MS-Off Ver
    Excel 2007
    Posts
    17,307

    Re: Attachment upload is not working

    You seem to be hijacking someone else's thread, but to answer your query there is no minimum number of posts that you need to have to be able to attach files using the approach I have given.

    For links, the minimum number is 10 posts, but it is not advisable to link to another site, as some contributors are not allowed to access 3rd party sites (company firewalls, policies etc.).

    Hope this helps.

    Pete

  8. #8
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    46,917

    Re: Attachment upload is not working

    Pete. it's the water cooler forum
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

  9. #9
    Forum Guru Pete_UK's Avatar
    Join Date
    12-31-2011
    Location
    Warrington, England
    MS-Off Ver
    Excel 2007
    Posts
    17,307

    Re: Attachment upload is not working

    Thanks, Ford, I didn't notice that (and you seem to have moved it to the Improvements forum anyway).

    Pete

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1