+ Reply to Thread
Results 1 to 3 of 3

This forum requires that you wait 30 seconds between searches

  1. #1
    Forum Expert Pepe Le Mokko's Avatar
    Join Date
    05-14-2009
    Location
    Belgium
    MS-Off Ver
    O365
    Posts
    12,802

    This forum requires that you wait 30 seconds between searches

    Most annoying feature especially when using the " search" tool

  2. #2
    Forum Guru :) Sixthsense :)'s Avatar
    Join Date
    01-01-2012
    Location
    India>Tamilnadu>Chennai
    MS-Off Ver
    2003 To 2010
    Posts
    12,771

    Re: This forum requires that you wait 30 seconds between searches

    Me too agree with Pepe Le Mokko, if suppose if it is kept to avoid traffic from many users then for registered members the time limit should be 5 to 10 seconds (just an input).


    If your problem is solved, then please mark the thread as SOLVED>>Above your first post>>Thread Tools>>
    Mark your thread as Solved


    If the suggestion helps you, then Click *below to Add Reputation

  3. #3
    Forum Guru HaHoBe's Avatar
    Join Date
    02-19-2005
    Location
    Hamburg, Germany
    MS-Off Ver
    2019 on Win10 (desktop), 2019 on Win11 (notebook)
    Posts
    8,186

    Re: This forum requires that you wait 30 seconds between searches

    Hi, Pepe,

    no, itīs the "try again in x seconds" if the remaining time is equal or less than 5 seconds: it takes longer to restart the "search" than to have the user wait for that time.

    Itīs one of the settings delivered with vBuletin (Staff is generally set to 0 seconds) or a limitation of matches founds is given, sometime both as any query on the whole database will have an issue on the live performance of the forum.

    What really nags me is the inefficiency to deliver the results I expect from the parameters given. To me the search could be disabled because Google or Delta deliver what I expect while the vBulletin very rarely does (Keyword is AutofilterMode, User is HaHoBe, Search entire Posts, 6 months and newer, all Types for the search: no matches - http://www.excelforum.com/excel-gene...utofilter.html should match that requirement).

    Ciao,
    Holger
    Use Code-Tags for showing your code: [code] Your Code here [/code]
    Please mark your question Solved if there has been offered a solution that works fine for you

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1