+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 38 of 38

UK Companies House API

  1. #31
    Forum Guru Kyle123's Avatar
    Join Date
    03-10-2010
    Location
    Leeds
    MS-Off Ver
    2016 Win10
    Posts
    7,103

    Re: UK Companies House API

    You need to post the line of code that you get that on. Are you using a Mac?

  2. #32
    Registered User
    Join Date
    11-14-2019
    Location
    norwich
    MS-Off Ver
    365
    Posts
    1

    Re: UK Companies House API

    I know that this post is a few years old now but I am hoping someone out there can help me!

    This is basically EXCATLY what I have been trying to build and have been met faliure at every step. I addedmy API key but when I try open the userform I get the below;

    Name:  Capture.PNG
Views: 39
Size:  5.5 KB

    Please can any help?

    Thanks

  3. #33
    Forum Guru Kyle123's Avatar
    Join Date
    03-10-2010
    Location
    Leeds
    MS-Off Ver
    2016 Win10
    Posts
    7,103

    Re: UK Companies House API

    That's a bit of an odd error message and I suspect that your version of Excel may need repairing, however we'd need a bit more to go on.

    What version of Excel are you running?
    Are you using Excel 64 or 32 bit?
    Which version of windows are you using?
    Is your windows version 64 or 32 bit?
    Do you have any missing references?

  4. #34
    Registered User
    Join Date
    12-20-2018
    Location
    London
    MS-Off Ver
    365
    Posts
    2

    Re: UK Companies House API

    Hi Kyle123,

    I have the same issue as asjmoran.

    Running the latest version of Excel office on a 64bit program and windows 10.

    The exact same workbook works on my laptop though (cant remember the version, will check and edit the post). So it doesn't seem to be an issue with workbook. Have also tried reinstalling excel and that did not help.

    Any ideas? Could it be my firewall?

    Thanks,

  5. #35
    Forum Guru Kyle123's Avatar
    Join Date
    03-10-2010
    Location
    Leeds
    MS-Off Ver
    2016 Win10
    Posts
    7,103

    Re: UK Companies House API

    Itís likely because youíre using 64-bit Excel. If I recall correctly, the Json is being parsed by a library thatís not available on 64 bit Excel

  6. #36
    Registered User
    Join Date
    12-20-2018
    Location
    London
    MS-Off Ver
    365
    Posts
    2

    Re: UK Companies House API

    Thanks!. Any way for me to easily amend it to work on 64bit?

  7. #37
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    48,396

    Re: UK Companies House API

    Quote Originally Posted by asjmoran View Post
    I know that this post is a few years old now but I am hoping someone out there can help me!

    This is basically EXCATLY what I have been trying to build and have been met faliure at every step. I addedmy API key but when I try open the userform I get the below;

    Attachment 649666

    Please can any help?

    Thanks
    Administrative Note:

    Welcome to the forum.

    We are happy to help, however whilst you feel your request is similar to this thread, experience has shown that things soon get confusing when answers refer to particular cells/ranges/sheets which are unique to your post and not relevant to the original.

    Please see Forum Rule #4 about hijacking and start a new thread for your query.

    If you are not familiar with how to start a new thread see the FAQ: How to start a new thread
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

  8. #38
    Forum Guru Pete_UK's Avatar
    Join Date
    12-31-2011
    Location
    Warrington, England
    MS-Off Ver
    Excel 2007
    Posts
    18,905

    Re: UK Companies House API

    Hi Ford,

    we've had this discussion in other threads. As this thread is in the Tips & Tutorials forum, it is perfectly reasonable to allow other contributors to ask questions about it - see Post #14.

    Pete

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1