+ Reply to Thread
Results 1 to 1 of 1

Dynamic chart and blank entries....wierd issue....anyone know whats going on

  1. #1
    Forum Contributor
    Join Date
    12-01-2007
    Location
    USA-North Carolina
    MS-Off Ver
    MS Office 2016
    Posts
    2,580

    Dynamic chart and blank entries....wierd issue....anyone know whats going on

    In another post someone helped me exclude "blanks".

    http://www.excelforum.com/excel-gene...ml#post2554091


    when i use that formula in a defined name for plotting...........i am getting some really wierd results. i am enclosing a file for help explaining.

    WHen you open the file do the following:
    1) Change the named range "chrt_M_uat"
    From:
    OFFSET(Summary_UAT!$H$1,COUNTA(Summary_UAT!$H:$H)-1,0,-MIN(Summary_UAT!chrt_M_uat_len,COUNTA(Summary_UAT!$H:$H)-1),1)

    To:
    OFFSET(Summary_UAT!$H$1,SUM(COUNTIF(h:h,{"?*","<9E300"}))-1,0,-MIN(Summary_UAT!chrt_M_uat_len,SUM(COUNTIF(h:h,{"?*","<9E300"}))-1),1)


    2) Next try to update the graph as follows:
    click on one of the bars in the graph, then rt-click and goto select data. Then edit data for header1. Under teh series values change it from
    Summary_UAT!$I$2:$I$9
    to
    Summary_UAT!chrt_M_uat_A

    when you try to do this you get formula error. Now open up name manager and edit name "chrt_M_uat"...............its no longer the same? its somehow changed



    can anyone explain it?
    Attached Files Attached Files

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1