+ Reply to Thread
Results 1 to 4 of 4

Als met keuze...

  1. #1
    Registered User
    Join Date
    06-25-2014
    Location
    rotterdam
    MS-Off Ver
    2007
    Posts
    6

    Als met keuze...

    Ik wil eigenlijk het volgende:

    Als in cel A1 een van de letters a of b of c staat dan waarde ovenemen van cel A2 en als er geen van deze 3 letters staan dan niets invullen (dus "").

    Welke formule heb ik nodig?
    Last edited by victor12345; 06-25-2014 at 04:55 AM.

  2. #2
    Forum Contributor
    Join Date
    07-17-2013
    Location
    Birmingham, England
    MS-Off Ver
    Excel 2013
    Posts
    189

    Re: Als met keuze...

    =IF(OR(A1="a",A1="b",A1="c"),A2,"")

  3. #3
    Registered User
    Join Date
    06-25-2014
    Location
    rotterdam
    MS-Off Ver
    2007
    Posts
    6

    Re: Als met keuze...

    werkt niet.... bij mij.
    did not work ... for me..
    Attached Files Attached Files

  4. #4
    Registered User
    Join Date
    06-25-2014
    Location
    rotterdam
    MS-Off Ver
    2007
    Posts
    6

    Re: Als met keuze...

    sorry wrong attachments
    sorry verkeede bijlage
    this one is the wright one
    dit is de juiste.
    Attached Files Attached Files

  5. #5
    Registered User
    Join Date
    06-25-2014
    Location
    rotterdam
    MS-Off Ver
    2007
    Posts
    6

    Re: Als met keuze...

    =ALS(A1="a";B2;ALS(A1="b";B2;ALS(A1="c";B2;"")))

    this is it!
    thx jwillis for all effort.
    I wrote is wrong sorry.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keuze draai/schuifschijf zoals een parkeerschijf
    By pca in forum Non English Excel
    Replies: 2
    Last Post: 10-31-2008, 09:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1