+ Reply to Thread
Results 1 to 2 of 2

vergelijken, maar dan zonder lege velden

  1. #1
    Registered User
    Join Date
    07-14-2015
    Location
    Uitgeest
    MS-Off Ver
    2011
    Posts
    1

    vergelijken, maar dan zonder lege velden

    Ik ben druk aan het stoeien geweest, maar komt niet verder dan deze formule:
    =ALS.FOUT(INDEX(C$9:C$30;VERGELIJKEN(ONWAAR;ISGETAL(VERGELIJKEN(C$9:C$30;$P$8:P9;0));0));"")

    In de range C9:C30 staan ook lege velden, maar die wil ik niet zien in mijn lijst (P8:P...)
    Volgens mij moet dit met de ISLEEG functie, maar heb geen idee waar en hoe ik die erin moet plaatsen.
    Heeft iemand een idee?

    bvd
    Frank

  2. #2
    Forum Expert Pepe Le Mokko's Avatar
    Join Date
    05-14-2009
    Location
    Belgium
    MS-Off Ver
    Excel 2010 on Linux
    Posts
    12,207

    Re: vergelijken, maar dan zonder lege velden

    Hallo
    kan je aub een werlkblad met de formule bezorgen ( in een post lassen), dan wordt die automatisch naar het Engels vertaald ( meeste deelnemers gebruiken die taal)

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 08-22-2013, 04:13 PM
  2. [SOLVED] vergelijken tabblad naam met waarde uit cel
    By Arjan in forum Excel Formulas & Functions
    Replies: 6
    Last Post: 11-16-2005, 06:20 AM
  3. Replies: 1
    Last Post: 09-19-2005, 10:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1