+ Reply to Thread
Results 1 to 32 of 32

Content of Reply Disappear when I Preview Post

  1. #1
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Content of Reply Disappear when I Preview Post

    This has been happening for the last several days. I'll compose a Reply, Preview the Reply and get a Message "Your response is too short..." and the Reply Screen has been emptied. Yet, the Preview Screen has the content of what I'd composed as a Reply.

    I'll then recompose the reply, copy it to Clip Board, Preview the Reply, Paste the Clip Board into the Reply Screen...which works...but...

    This does not happen all the time. It did NOT happen in this Post.
    John

    If you have issues with Code I've provided, I appreciate your feedback.

    In the event Code provided resolves your issue, please mark your Thread as SOLVED.

    If you're satisfied by any members response to your issue please use the star icon at the lower left of their post.

  2. #2
    Forum Expert
    Join Date
    05-01-2014
    Location
    California, US
    MS-Off Ver
    Excel 2010
    Posts
    1,782

    Re: Content of Reply Disappear when I Preview Post

    I have had similar experiences occasionally. I click on Reply With Quote, then Advanced, which does a preview automatically. The preview shows the quoted content, but the editing pane is empty. And when I click on Preview, it becomes empty as well.

    I believe it has something to do with the content of the quoted message. In a couple cases, I avoided the problem by retyping the quoted text in Notepad, then copy-and-pasting from Notepad into an empty Reply editing pane, surrounded by the appropriate QUOTE tags. Not something I would do regularly; just trying to isolate the misbehavior.

    I had sent a message via Contact Us. Never got a response.

    [EDIT] In my case, simply copying to the clipboard, pasting into Notepad, and copy-and-pasting into a Reply editing pane did not avoid the problem.

    [EDIT] IIRC, I did try two different browsers: Firefox and IE. Same misbehavior. But I should note that both of my browsers are very old versions.
    Last edited by joeu2004; 11-29-2014 at 02:13 PM.

  3. #3
    Registered User
    Join Date
    10-18-2008
    Location
    michigan
    MS-Off Ver
    2010
    Posts
    88

    Re: Content of Reply Disappear when I Preview Post

    I just had the same problem
    I signed out and back it before I posted anything I then used MS Word to type up my question and then copy and past to here without clicking on the preview

    Hmm You sent this post on 11/29 today is 12/1 I would have thought you would have gotten a reply from a moderator by now

    I'm using the most current version of Firefox
    Mike (mrl)

  4. #4
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    @ Mike
    @ joeu2004

    I'm concerned this issue is being ignored...some Forum Mods and Admins are having the same issue. Forum Owners are ignoring the issue. Tis sad...feed back apparently has no effect.

  5. #5
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Content of Reply Disappear when I Preview Post

    I will make sure that Jerry has seen this
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

  6. #6
    Administrator JBeaucaire's Avatar
    Join Date
    03-21-2004
    Location
    Bakersfield, CA
    MS-Off Ver
    2010, 2016, Office 365
    Posts
    33,492

    Re: Content of Reply Disappear when I Preview Post

    Yes, issue has been reported several times and has been put in front of the Tech Team. No word yet on a fix.

    Fortunately I can almost always copy the content from the Preview Pane above the empty content box when this happens as a workaround. Sorry for the inconvenience.
    _________________
    Microsoft MVP 2010 - Excel
    Visit: Jerry Beaucaire's Excel Files & Macros

    If you've been given good help, use the icon below to give reputation feedback, it is appreciated.
    Always put your code between code tags. [CODE] your code here [/CODE]

    “None of us is as good as all of us” - Ray Kroc
    “Actually, I *am* a rocket scientist.” - JB (little ones count!)

  7. #7
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    We're back to this again...

  8. #8
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Message Screen Clears when Preview Post is selected.

    It's BAAAAAAACK. When Click on Preview Post the Message Box clears. Get Forum Error Message "Message is too short..."

    Thought this had gone away...

  9. #9
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post


  10. #10
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Content of Reply Disappear when I Preview Post

    OK, maybe stupid question, but where is teh Preview button? (i never use it)

  11. #11
    Administrator JBeaucaire's Avatar
    Join Date
    03-21-2004
    Location
    Bakersfield, CA
    MS-Off Ver
    2010, 2016, Office 365
    Posts
    33,492

    Re: Content of Reply Disappear when I Preview Post

    When composing a REPLY, GO ADVANCED, it will be next to the Submit button.

  12. #12
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    Hi Ford

    Use it ALL the time to make certain my Post makes sense and is Formatted in a manner that's readable and understandable.

    Click on Advanced...Click on Preview Post.

  13. #13
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Content of Reply Disappear when I Preview Post

    testing with preview..............

    edit: OK that previewed OK (I think)

  14. #14
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    Hi Ford

    I also use it to check for obvious Spelling Errors (although I do use a spell checker)

    but where is teh Preview button
    Happened to work this time

  15. #15
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when I Preview Post

    . As other peole have said, the problem crops up time and time again... some ideas to get over it here:
    http://www.excelforum.com/excel-new-...-postings.html
    '_- Google first, like this _ site:ExcelForum.com Gamut
    Use Code Tags: Highlight code; click on the # icon above,
    Post screenshots COPYABLE to a Spredsheet; NOT IMAGES PLEASE
    http://www.excelforum.com/the-water-...ml#post4109080
    https://app.box.com/s/gjpa8mk8ko4vkwcke3ig2w8z2wkfvrtv
    http://excelmatters.com/excel-forums/ ( Scrolll down to bottom )

  16. #16
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    Hi Doc

    I've followed with interest your Threads on this Forum (and others).

    In this instance this is going a long way around the block to solve a basic Forum issue and is letting the Development Team off a bit too easy...fix the problem.
    . As other peole have said, the problem crops up time and time again... some ideas to get over it here:
    http://www.excelforum.com/excel-new-...-postings.html
    What I do is simply copy my response to clipboard and paste...seems to work most of the time.

  17. #17
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Message Screen Clears when Preview Post is selected.

    Yet again today

    It's BAAAAAAACK. When Click on Preview Post the Message Box clears. Get Forum Error Message "Message is too short..."

    Thought this had gone away...

  18. #18
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    And yet again tonight...getting old...

  19. #19
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when I Preview Post

    Hi jaslake
    Quote Originally Posted by jaslake View Post
    And yet again tonight...getting old...
    Aint we all, - my only reason for learning VBA is a personal project to help slow that down a bit, BUT anyways:
    Quote Originally Posted by jaslake View Post
    It's BAAAAAAACK...
    Thought this had gone away...
    _ 1) Are you sure it ever went away? I find it will sometimes be there and sometimes not, for the same post.. That is to say, often the problem is there in a particular post. Then later it will not be there. And vice versa. So you may have been coincidentally hitting on a few occasions and posts when it happened to work at that time.

    _2 ) I reported a similar problem ages back at MrExcel. There it does not always vanish completely, but the format gets screwed up on editing. So I think it may be a vBulletin Software problem associated with the editor. One thing i do notice is that it most often occurs the first few times. Only occasionally it still occurs when i try to edit after a few days. Not hat that helps much! – Mostly you need the editor to work the first few times.

    But anyways if it is a vBulletin problem, then that is the probably the last thing the tech team here should screw around with just now!!

    But good to keep this problem also in view..

    Alan

  20. #20
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when I Preview Post

    I was doing a lot of post testing recently, and it appears now that this problem is mostly only happening by the first edit, if at all. Maybe something got better as a by prodct of recent changes and things done to solve other problems ?

    Anyone else noticed an improvement?

    Alan.

  21. #21
    Forum Guru jaslake's Avatar
    Join Date
    02-21-2009
    Location
    Atwood Lake in Mid NE Ohio...look it up.
    MS-Off Ver
    Excel 2010 2019
    Posts
    12,749

    Re: Content of Reply Disappear when I Preview Post

    Happened again last evening...seems ok this AM.

  22. #22
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when I Preview Post

    Hi

    This is a partial solution to this problem ( that is still here BTW..) Actually it concerns the contents of a Window disappearing when trying to Editing. But that is generally the same problem..

    It is not directly addressing the issue, I admit. ( Possibly the TT / EF Management may catch this old unsolved thread.. )

    _. A characteristic of this problem which I find annoying is the following: ( **And I admit also probably effects me more than many because of my Posting style which often has Formatting, Tables etc.. )

    So consider this situation

    I wish to edit a post some time after I have posted.

    I try to edit thus
    Hit Edit Post

    and ... I am unlucky that the problem pops up this time and the Editor Window is empty. (** As I do not have normal text usually, then I cannot simply cancel the edit, copy the post to the Clipboard, then try again, pasting my Clipboard copy to the empty Window should that occur again when I retry Edit Post )

    However, this problem does not seem to come up ( at least not by me yet ) when I hit
    Reply With Quote.
    Within the shown Quote I have my complete post including all Formatting, Tables etc in BB Code Tags just as it was before my very original first time posting.

    So If i am experiencing the problem when I try to Edit Post..

    I simply Cancel the Edit.
    Hit Reply with Quote.
    Copy all that is between the BB Quote Code tags. This is my complete original Post with all Formatting, Tables etc. in BB Code Tags ..

    Then Hit Cancel
    Then Hit Edit Post
    If i get the Empty Window problem again then I just paste from the clipboard back in and do the editing as I wish.

    _........................

    The above is obvious with Hindsight. But maybe i am not the only one that did not think of it..

    Alan


    P.s. I noticed something else....

    If i am having the problem then it is sufficient to do the following usually

    If on hitting Edit Post you get the problem, the problem will usually remain if you Hit Cancel then hit Edit Post again, and the problem will usually remain if you Hit Cancel then hit Edit Post again, and the problem will usually remain if you Hit Cancel then hit Edit Post again, and the problem will usually remain if you Hit Cancel then hit Edit Post again, and etc....... etc....

    However. If on hitting Edit Post you get the problem, then Hit Reply with Quote ( Or just Reply) then Hit Cancel then hit Edit Post again, the Problem is gone!!

    So at the end of the day, an initial Hit of ( Reply ) or ( Reply with Quote and copy between the Quote Tags to Clipboard ) will normally get you by.

    ( P.P.s. I guess it is known that this problem will never lose your information.. If on Going Advanced gives you an empty window,, then you just hit the back on your browser, or close the browser window..)



    I guess this post might be relavent to this Thread..
    http://www.excelforum.com/excel-new-...-postings.html
    _.. so i will go off now and referrence it there

  23. #23
    Forum Moderator
    Join Date
    11-06-2014
    Posts
    77

    Re: Content of Reply Disappear when I Preview Post

    Quote Originally Posted by Doc.AElstein View Post
    Hi ..
    ......I wish to edit a post some time after I have posted.

    I try to edit thus
    Hit Edit Post

    and ... I am unlucky that the problem pops up this time and the Editor Window is empty. (** As I do not have normal text usually, then I cannot simply cancel the edit, copy the post to the Clipboard, then try again, pasting my Clipboard copy to the empty Window should that occur again when I retry Edit Post )......
    Hi Alan,

    Thanks for bringing this in our knowledge again. We have forwarded this to our technical team and will get back to you as soon as we hear from them.

    Thank you for your patience and understanding.

    Thanks,
    Team Excel Forum

    P.S. We have tried on different systems but didn't find any such problem at the time of editing. Could you please confirm, which browser are you using while working on EF.

  24. #24
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Content of Reply Disappear when I Preview Post

    I have seen this before as well, but have not paid too much attention to which threads it happened with - will be more attentive for it now

  25. #25
    Forum Moderator
    Join Date
    11-06-2014
    Posts
    77

    Re: Content of Reply Disappear when I Preview Post

    Quote Originally Posted by FDibbins View Post
    I have seen this before as well, but have not paid too much attention to which threads it happened with - will be more attentive for it now
    Hi Ford,

    Kindly let us know in case you also experience the same. However, for now TT is already looking into this.

    Thanks,
    Team Excel Forum

    EDIT - P.S. Whosoever is experiencing this, please take the snapshot of the editor window post clicking on Edit Post and share it with us.
    Last edited by EFmanagement; 05-02-2016 at 02:41 AM.

  26. #26
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when I Preview Post

    Duplicate Post. Please Ignore ( or delete! )
    Last edited by Doc.AElstein; 05-02-2016 at 09:34 AM.

  27. #27
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when I Preview Post

    Good Day Mr EF Management , Sir
    Quote Originally Posted by EFmanagement View Post
    Hi Alan,.......
    P.S. We have tried on different systems but didn't find any such problem at the time of editing. Could you please confirm, which browser are you using while working on EF.
    I usually use Google Chrome. But I and my Wife have just had another go on IE 9, IE 11 for you. Results are the same.

    It does not happen all the time. On average about every 3-4 times. And it is not always on the same Post.

    So you have to experiment a bit. If you have some recent posts, try hitting Edit on them all, one after the other. Usually at some point you will get the empty Reply window

    It is not a major problem, since as I noted it has not happened yet ever when I hit the Reply with Quote . Therefore you always have a way of getting to copy as a back up to the Clipboard of your original Post with any formatting BB Code Tags etc
    ( you simply copy all between the Quote BB Code Tags ). Then, having done that , you hit Cancel.
    You can then paste back in from the Clipboard should you be faced with the Empty reply window after hitting Edit. , ( or Go Advanced, or Preview, whatever causes you the irritating blank screen
    _........................
    Quote Originally Posted by EFmanagement View Post
    .....
    EDIT - P.S. Whosoever is experiencing this, please take the snapshot of the editor window post clicking on Edit Post and share it with us.
    I am puzzled as to what you will learn from that as it is just an empty Window...

    But here you go

    I went through hitting the Edit button on the last few Posts in this Thread:
    http://www.excelforum.com/showthread.php?t=1101544
    ( We repeated the experiment in Google Chrome, IE 9 and IE 11 . The Results were consistent that is to say the same for all those browsers)


    These were the results I got Today:

    The first two times I had no problem ( that is to say hitting the Edit on Posts # 130 and # 129 ) – I got the Reply window with my original Post in it complete.
    On the Third from last post ( Post #128 )
    http://www.excelforum.com/showthread...=9#post4372884

    I got the empty reply window
    Attachment 458646


    Hope that helps.
    Alan and Jacky
    Last edited by Doc.AElstein; 05-02-2016 at 09:32 AM.

  28. #28
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Content of Reply Disappear when I Preview Post

    I just did some testing on post 8 and the post was not there on edit - others before that were OK

  29. #29
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    50,789

    Re: Content of Reply Disappear when I Preview Post

    Forgot to post the thread...
    http://www.excelforum.com/showthread.php?t=1101544

    Also just happened on post 10, but I copied the text 1st this time.
    . So here we go again:

    . 1) Open a copy of the before sheet you provided me with

    . 2) copy all of the following codes in one go to the Clipboard. They are the Functions called by the Main Code as necessary
    Posts #4 and posts # 5 and post #6
    http://www.excelforum.com/developmen...ml#post4178850

    . 3) These 7 above codes can go into any macro module. I would usually make a separate module for them called something like PubicFuktions, but that is how I am. Remember if you are copying into an existing module, then the Option Explicit bit must be written just once at the start of the module
    .
    . 4) Make the correction to „Name List“ as noted in last post # 16
    .
    . 5) copy this main code to the clipboard and paste in THE SHEET MODULE, NOT a normal module. ( Sheet "Master List" )
    NOTE I HAD TO PASTE IT INTO TWO posts, but it is all one code, paste the second part immediately after the first in the sheet Module
    Posts # 7 and Posts #8
    http://www.excelforum.com/developmen...te-thanks.html


    . 6 ) Save the file, close the file, and reopen it, remembering to select enabling macros

    . 7a ) If you know how, put a stop in the left hand margin somewhere near the start of the code. Make the “Awaiting” Selection as per your example from post # 6. Step through he code with F8 after setting watches on various Arrays
    .
    . 7b) Try your luck at just running the code normally by making your selection. Remember the results at this stage are just those based on that one selection.

    ............................
    . Anyway have a play, see how you get on, and when you report back we will take it from there if / as need be

    Good luck.
    Alan

    P.s. Results in the next 2 Posts post are what I had before from you, and after Im ran my code through making the above selection:

  30. #30
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Kyle's Constipation, ( and things disappearing )

    Hi Ford
    Re
    _ 1 ) Post #8 ( gone ! )
    http://www.excelforum.com/showthread...44#post4178864
    Quote Originally Posted by FDibbins View Post
    I just did some testing on post 8 and the post was not there on edit –
    .... In fact, the original post is now gone, sorry...
    others before that were OK
    _.......................

    and Post #10 ( That is Not too healthy now either!! Lol ***)
    http://www.excelforum.com/showthread...44#post4178899
    Last edited by FDibbins; Today at 10:36 AM.
    Quote Originally Posted by FDibbins View Post
    original post also missing on this 1, but this time I copied it 1st...
    _............................

    _1)
    From my Post # 22 in this thread ( the one we are in now )
    http://www.excelforum.com/showthread...08#post4376444

    If you are facing an Empty Reply Screen as a result of the Problem being discussed in this Thread , and you do not have a back up copied , then “Abort”. Lots of ways to do that
    Hit Cancel
    Or
    Hit the Back Button ( on your browser )
    Or
    Close your browser tab
    Or
    Pull the plug out at the mains socket ( having taken your battery out ) .. Lol ...
    Or
    Smash your computer up with a big hammer, Lol .. Lol
    Or do anything except
    Hit Post Reply
    As long as you “abort” somehow, Then the original contents are still there when you re visit the Post

    _2) Also from my post #22
    When you make a back up copy from the what you get when you hit the Reply with Quote, just copy what is between the BB Quote Tags.

    [QUOTE=Doc.AElstein;4178864]Only copy all here in Red
    ...Do not copy start and stop BB Quote Code Tags (Here in Black)
    [/QUOTE]


    This is because things like Links, Tables, occasionally do not come out correct in the Quote:
    ***In the case of that Full quote you pasted back into post 10, the Links are no longer working...
    _............

    Also Re
    3 )

    Quote Originally Posted by FDibbins View Post
    ....
    Wonder if it has to do with starting the post with a . ?
    _.. I doubt it. I gave up using the . at the start to help Kyle with his constipation some time ago.. Lol
    http://www.excelforum.com/the-water-...ml#post4192657
    But the problem of disappearing stuff is still there ( I am not sure how Kyle’s constipation is Lol )

    _....

    The post in that “appendix” thread you messed up are no great loss- in the Thread concerned it developed a lot further / better, so the early bits were not too important.

    But rather than using that Thread, which is frequently referenced from others, a good couple of threads to mess about in would be the ones me and my wife use to test anything..
    http://www.excelforum.com/showthread.php?t=1057943
    http://www.excelforum.com/showthread.php?t=1136083
    there is a lot of old rubbish there,, so does no harm to lose anything there!!

    Alan
    Last edited by Doc.AElstein; 05-02-2016 at 04:20 PM.

  31. #31
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Content of Reply Disappear when Editing

    Yesterday I did 12 Posts. I tried editing and got the blank screen problem in all but two cases.

  32. #32
    Forum Expert Doc.AElstein's Avatar
    Join Date
    05-23-2014
    Location
    '_- Germany >Outside Building things.... Mostly
    MS-Off Ver
    Office 2003 2007 2010 PC but Not mac. XP and Vista mostly, sometimes Win 7
    Posts
    3,618

    Re: Content of Reply Disappear when Editing

    Just noting in passing that this problem is still here.

    Not a big problem. You get used to the workaround!

    But it can make it hard / messy trying to encourage a new OP to change the Thread title
    http://www.excelforum.com/showthread...t=#post4420829
    _.. probably puts them off taking the trouble


    Alan

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post Quick Reply leads to Advanced mode
    By npamcpp in forum Suggestions for Improvement
    Replies: 1
    Last Post: 06-30-2012, 08:15 PM
  2. Using checkboxes - Disappear after Print Preview
    By simville02 in forum Excel General
    Replies: 0
    Last Post: 10-28-2011, 09:45 AM
  3. Content gets hidden in Print Preview
    By kumar08 in forum Excel General
    Replies: 1
    Last Post: 07-03-2010, 06:39 PM
  4. Checkboxes disappear after print preview
    By KittyKate in forum Excel Programming / VBA / Macros
    Replies: 2
    Last Post: 04-29-2010, 01:10 PM
  5. Sorting by week - 2nd post - no one can reply on first
    By Karroog in forum Excel General
    Replies: 2
    Last Post: 04-16-2009, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1