+ Reply to Thread
Results 1 to 3 of 3

adressen uit twee tabbladen vergelijken

  1. #1
    Registered User
    Join Date
    11-18-2015
    Location
    belgium
    MS-Off Ver
    2010
    Posts
    5

    adressen uit twee tabbladen vergelijken

    beste,

    Ik heb één excelblad met twee tabbladen. Het eerste bevat een 'oude lijst' met daarin onder andere adressen. Het tweede tabblad is een 'nieuwe lijst' die elke maand aangeleverd wordt.
    Op een derde tabblad wil ik de gegevens uit de 'nieuwe lijst' zien, maar niet als het adres reeds in de 'oude lijst' stond.

    De 'oude lijst' moet ik nog verder kunnen aanvullen, de 'niuewe lijst' moet elke maand overschreven worden...
    hopelijk is het duidelijk via de bijlage

    vb_tabbladen vergelijken unieke adressen.xlsx

  2. #2
    Forum Expert
    Join Date
    08-16-2015
    Location
    Antwerpen, Belgium
    MS-Off Ver
    2007-2016
    Posts
    2,124

    Re: adressen uit twee tabbladen vergelijken

    kijk eens of je hier wat mee kunt

    kolommen D E en F van nieuw worden vergeleken met B C en D van oud


    mvg
    Leo

  3. #3
    Registered User
    Join Date
    11-18-2015
    Location
    belgium
    MS-Off Ver
    2010
    Posts
    5

    Re: adressen uit twee tabbladen vergelijken

    mooie oplossing. Ik had inmiddels al de tussenstap met de volgende formule, en vervolgens met een filter. (wel met andere tabbladnamen)

    =ALS(ISGETAL(VERGELIJKEN(F2&G2&I2;'reeds ctrl'!$C$2:$C$7500&'reeds ctrl'!$D$2:$D$7500&'reeds ctrl'!$E$2:$E$7500;0));"reeds bestaand";"nieuw")
    Jouw oplossing is wel mooier om naar te kijken :-)
    bedankt!

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vergelijken, maar dan zonder lege velden
    By Franko1967 in forum Non English Excel
    Replies: 1
    Last Post: 07-14-2015, 07:00 AM
  2. vergelijken, maar dan zonder lege velden
    By Franko1967 in forum Excel Formulas & Functions
    Replies: 1
    Last Post: 07-14-2015, 06:38 AM
  3. [SOLVED] vergelijking van meerdere cellen, op verschillende tabbladen
    By vrijndam in forum Non English Excel
    Replies: 5
    Last Post: 06-19-2015, 04:51 PM
  4. vergelijking van meerdere cellen, op verschillende tabbladen
    By vrijndam in forum Excel Programming / VBA / Macros
    Replies: 0
    Last Post: 06-19-2015, 04:54 AM
  5. Aantal cellen met de voorwaarde uit twee kolommen.
    By NickHindriks in forum Non English Excel
    Replies: 5
    Last Post: 03-01-2012, 11:45 AM
  6. Gegevens uit twee tabbladen
    By AieSch in forum Non English Excel
    Replies: 4
    Last Post: 07-03-2011, 07:31 AM
  7. [SOLVED] vergelijken tabblad naam met waarde uit cel
    By Arjan in forum Excel Formulas & Functions
    Replies: 6
    Last Post: 11-16-2005, 06:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1