+ Reply to Thread
Results 1 to 13 of 13

I lose all my information when I click on preview post.

  1. #1
    Registered User
    Join Date
    01-05-2016
    Location
    Idaho, USA
    MS-Off Ver
    2016 Professional Plus
    Posts
    0

    I lose all my information when I click on preview post.

    I have two questions:

    First: Can the question for the forum be saved so it can be finished later?

    Second: Whenever I click the Preview Post button, I loose all information in this window.
    I have to keep a copy of my question in Word or Notepad otherwise, I have to start over typing in all the information.

    Rod
    Last edited by 6StringJazzer; 06-12-2019 at 02:20 PM. Reason: Moved from Excel Programming / VBA / Macros

  2. #2
    Forum Moderator 6StringJazzer's Avatar
    Join Date
    01-27-2010
    Location
    Tysons Corner, VA, USA
    MS-Off Ver
    Pro 2019
    Posts
    14,479

    Re: I lose all my information when I click on preview post.

    Quote Originally Posted by Nitehawkhp View Post
    First: Can the question for the forum be saved so it can be finished later?
    No. If you want to save a partial post then you have to copy it to Word or Notepad or other text editor.

    Second: Whenever I click the Preview Post button, I loose all information in this window.
    I have to keep a copy of my question in Word or Notepad otherwise, I have to start over typing in all the information.
    This is not supposed to happen and sounds like a bug in our system. We have seen this occasionally when editing an existing post but I have never seen this trying to create a new post. Does this happen to you every time you create a new post?

    (Note that I moved your thread because it is not an Excel question.)
    Jeff

    STOP PRESS: Forum Rules Updated September 2018! Please read them here.

    Making the world a better place one fret at a time | | |會 |會 |會 |會 | |:| | |會 |會

    If someone helped you please click on the star icon at the bottom of their post
    If your problem is solved please go to Thread Tools and select Mark This Thread Solved
    Don't attach a screenshot--just attach your Excel file! It's easier and will let us experiment with your data, formulas, and code.

  3. #3
    Registered User
    Join Date
    01-05-2016
    Location
    Idaho, USA
    MS-Off Ver
    2016 Professional Plus
    Posts
    0

    Re: I lose all my information when I click on preview post.

    Quote Originally Posted by 6StringJazzer View Post
    This is not supposed to happen and sounds like a bug in our system. We have seen this occasionally when editing an existing post but I have never seen this trying to create a new post. Does this happen to you every time you create a new post?
    Jeff,

    Yes, it happened everytime I clicked on the 'preview post' button yesterday. However, since the post was moved here, the 'Preview post' has been working in this post. However, it still has the same problem when posting in the programming section.

    Rod
    Last edited by Nitehawkhp; 06-13-2019 at 07:07 AM.

  4. #4
    Forum Moderator 6StringJazzer's Avatar
    Join Date
    01-27-2010
    Location
    Tysons Corner, VA, USA
    MS-Off Ver
    Pro 2019
    Posts
    14,479

    Re: I lose all my information when I click on preview post.

    I have alerted admins and requested escalation to tech support. However, our experience is that we do not get timely response for tech problems. There may be some type of corruption in your user account. What OS and browser do you use? Have you tried a different browser?

    If unresolved, it may be best to create a new account, since it looks like you have hardly used this one. That is just an educated guess and I can't guarantee it would work.

  5. #5
    Registered User
    Join Date
    01-05-2016
    Location
    Idaho, USA
    MS-Off Ver
    2016 Professional Plus
    Posts
    0

    Re: I lose all my information when I click on preview post.

    I have windows 10, Google Chrome, and I have not tried a different browser.

    I'll try a different brower and let you know the results of that test.

    I just tried Microsoft Edge and had the same results, lost all the information.

    If that doesn't work I will create a new account.

    I created a new account and same results.

    Here is a copy of the post that I have started. I still have more to add to the question before posting it.

    I have a column of data in a worksheet and need to load that data into text boxes on a userform.
    I have done this in the past, however, I cant get the code to work in this new situation.

    A sample of the worksheet data consists of the following:

    Brackets removed to show code.

    table="width: 200, class: grid"
    tr
    td Row /td
    td Description /td
    td Yes/No /td
    td Distance /td
    /tr
    tr
    td 1 /td
    td Vendor /td
    td User Response /td
    td User Response /td
    /tr
    tr
    td 2 /td
    td Category /td
    td User Response /td
    td User Response /td
    /tr
    tr
    td 3 /td
    td Series /td
    td User Response /td
    td User Response /td
    /tr
    tr
    td 4 /td
    td Orientation /td
    td User Response /td
    td User Response /td
    /tr
    /table



    Rod
    Last edited by Nitehawkhp; 06-13-2019 at 06:31 PM.

  6. #6
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    47,144

    Re: I lose all my information when I click on preview post.

    I had this problem for a while, then decided that using preview just was not worth the hassle. I never preview my posts now.

    On a side note, there was a period when, when you pressed "post", the same thing happened - but on an intermittent basis. To get around that, I would always copy my posts before I submitted them - that problem has thankfully disappeared.

    As far as pushing this to the tech team. I will do so if you think I need to. But, because you seem to be the only member having this problem, I have a feeling the problem lies on your end.
    1. Use code tags for VBA. [code] Your Code [/code] (or use the # button)
    2. If your question is resolved, mark it SOLVED using the thread tools
    3. Click on the star if you think someone helped you

    Regards
    Ford

  7. #7
    Forum Moderator
    Join Date
    01-21-2014
    Location
    St. Joseph, Illinois U.S.A.
    MS-Off Ver
    2007, 365
    Posts
    10,228

    Re: I lose all my information when I click on preview post.

    Ford FWIW I still have that happen on occasion on posting. Within the last month it happened for a few days and then disappeared again.

    I copy/paste, too.
    Dave

  8. #8
    Forum Moderator
    Join Date
    05-14-2009
    Location
    RDC
    MS-Off Ver
    Excel 2010 on Linux
    Posts
    7,043

    Re: I lose all my information when I click on preview post.

    I occasionally get the same problem when editing a post.
    If I click " edit post" ( an existing one not one I created), I get an empty window

  9. #9
    Forum Moderator
    Join Date
    01-21-2014
    Location
    St. Joseph, Illinois U.S.A.
    MS-Off Ver
    2007, 365
    Posts
    10,228

    Re: I lose all my information when I click on preview post.

    Yes I get that too.

  10. #10
    Forum Moderator 6StringJazzer's Avatar
    Join Date
    01-27-2010
    Location
    Tysons Corner, VA, USA
    MS-Off Ver
    Pro 2019
    Posts
    14,479

    Re: I lose all my information when I click on preview post.

    Quote Originally Posted by Nitehawkhp View Post
    Brackets removed to show code.
    I don't understand what you are trying to do here. You are using bbcode to show a table but taking out the brackets so we can't actually see the table. This is not readable.

  11. #11
    Forum Moderator 6StringJazzer's Avatar
    Join Date
    01-27-2010
    Location
    Tysons Corner, VA, USA
    MS-Off Ver
    Pro 2019
    Posts
    14,479

    Re: I lose all my information when I click on preview post.

    Quote Originally Posted by Pepe Le Mokko View Post
    I occasionally get the same problem when editing a post.
    If I click " edit post" ( an existing one not one I created), I get an empty window
    I get this about 1 time in 10, and it doesn't help to reload the page or re-navigate to the post so there is something about the post itself that causes it (probably a corruption or error in the database).

  12. #12
    Administrator FDibbins's Avatar
    Join Date
    12-29-2011
    Location
    Duncansville, PA USA
    MS-Off Ver
    Excel 2000/3/7/10/13/16
    Posts
    47,144

    Re: I lose all my information when I click on preview post.

    Quote Originally Posted by Pepe Le Mokko View Post
    I occasionally get the same problem when editing a post.
    If I click " edit post" ( an existing one not one I created), I get an empty window
    Yes, I have seen that 1 before too. Again, I use copy/paste to T/F the text.

  13. #13
    Forum Moderator AliGW's Avatar
    Join Date
    08-10-2013
    Location
    Ipswich, England
    MS-Off Ver
    Excel 2016 (Win 10 - Work) & 365 Subscription (Win 10 - Home)
    Posts
    26,290

    Re: I lose all my information when I click on preview post.

    @ Rod - don't bother with the table in your post. Just explain what you are trying to do and attach a sample workbook to your thread when you start it.

    Unfortunately the attachment icon doesn't work at the moment, so to attach an Excel file you have to do the following: just before posting, scroll down to Go Advanced and then scroll down to Manage Attachments. Now follow the instructions at the top of that screen.
    Ali


    Enthusiastic self-taught user of MS Excel who's always learning!

    STOP PRESS: Forum Rules Updated September 2018! Please read them here.
    Are you new to Power Query and don't know what to do with the code you've been given? Have a look here.
    Don't forget to say "thank you" to those who have helped you in your thread. If you wish, you can also reward them by clicking on their reputation star bottom left.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search Engine Friendly URLs by vBSEO 3.6.0 RC 1